2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
i got a problem with front off side tyre its worn from the outside just got new set off tyres bridgestone potenza 100 each and my tyre is worn on one side allready!!!!!! done wheel alligment but my tyre still gets worm/hot on the outside of the tyre. how do you addjust camber on civic 2.2 ictdi 57 plate????? or did any body had similar problem thanks
 

·
Administrator
Joined
·
18,080 Posts
Hmmm, it's unlikely to be camber which is fixed on OEM suspension.

Did you have the front wheels or all four wheels aligned and checked?

What did they adjust?

Do you have a report of the suspension after then made the adjustments?

Maybe get them to compare the results again?

Has you car had a knock/hit a high curb? - wondering if something is bent.

Are all the suspension/steering bushes/joints in good condition? Maybe you have a compliance bush that is torn/soft on one side that causes that wheel to move under braking?

Does the steering pull to one side? Does it pull when braking?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
i only had front done as been told that they don't do rear on civic.plus i had the suspension cheched and they did not found anything wrong
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 · (Edited)
and they did not give me any report just bill,it does pull to one side when breaking but only on the very last bit of breaking wright at the end of it.
 

·
Administrator
Joined
·
18,080 Posts
You should get spigot rings installed to ensure your wheels stay bolted on.

It's also possible that the wheels are centering which might cause uneven tyre wear.

Spigot rings are cheap enough so get a set on and rule them out.

The problem is that you already have a worn tyre.
 
1 - 6 of 6 Posts
Top