2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All,

I put some diesel in my 2008 Civic 2.2 yesterday and the fuel guage didnt move and is showing nearly empty still so I have a problem. Am i right in thinking the first thing to check would be if the fuel pump float has got stuck ? is the fuel pump under the center console ? is there a guide i can follow anywhere to help remove it ?

Thanks,

Scott.
 

·
Premium Member
Joined
·
1,467 Posts
This sometime happens to me doesn't see I had petrol in. I have set reset trip A on refuel and when it happens it doesn't reset.

My guess was something on gas station gun and ring on car. Try going on different station to see before removing anything.

Sent from my GT-I9300 using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
thanks for the fast reply. When it happened I went straight to a different petrol station and put more fuel in but it still didnt register on the guage. Allthough the digital reading of how many miles is left is still going down.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Just to add I only wanted a little bit of fuel to last until pay day which is monday so i only put £5 in, then another £5 when nothing showed, then another £5 at a different garage. Could it just be the small amounts causing it not to register or is that unlikely ?
 

·
Premium Member
Joined
·
1,467 Posts
Maybe. Not sure. If milage isn't cahnged also then it didn't register anything. Mine happend also on small amount. Try £10-15 and see. Fuelntank is under seats and pump is under central console (handbrake) as I remember

Sent from my GT-I9300 using Tapatalk
 

·
Administrator
Joined
·
18,080 Posts
Ante is correct for the fuel sender but before you remove the center console/handbrake you might want to check fuse #10 is okay.
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,718 Posts

·
Premium Member
Joined
·
168 Posts
This sometime happens to me doesn't see I had petrol in. I have set reset trip A on refuel and when it happens it doesn't reset.

My guess was something on gas station gun and ring on car. Try going on different station to see before removing anything.

Sent from my GT-I9300 using Tapatalk

Sorry to hijack thread, but how do you set "trip A" so that it resets mileage when you re-fuel. Didn't know it was possible.

Thanks
 
1 - 11 of 11 Posts
Top