2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
21 Posts
Discussion Starter #1
Hi,

Recently I bought a Galletto 1260 from ebay and it came with a EOBD1260 software.

Everytime I try to use it I get an error: 'Errore SET_ECU'.

I followed the instructions as outlined on the wiki but when I click 'Read ECU' I have to wait for about a minute and I get a pop up saying to switch off for 10sec and start again.. but where on a video it shows details of the ECU mine doesnt list anything and at the bottom of the screen I get the error: 'Errore SET_ECU'.

The ebayer who I bought it from said that they all are tested as advertised in the ebay listing. Which is exactly why I bought that one. He said that the cable shouldnt have developed an issue since testing..

Did anybody have this error before, is there a fix for it?

I obviously picked the Civic 2.2 from the listing, tried it on 3 laptops now and even got another copy of the software from the net. Google did not help much neither.

Thanks for any help!
nieuk
 

·
Premium Member
Joined
·
2,093 Posts
Hi' I had this too. Turns out it was a faulty galleto, if had to wiggle the wires about to get it to work.

In the end I bought a new galleto and hey presto no problems, hope this helps.:D
 

·
Registered
Joined
·
192 Posts
Where is a good function Galletto Cabel?
I bought 3 Cabels and every is worse.
Not function.
 

·
Registered
Joined
·
716 Posts
They are all cheap clone's of a 'proper' device, I guess you pays your money and take your chances.

If someone is willing to sell counterfeits I'm guessing they wont be too fussed on customer service, I guess options are:

1. Bin it
2. Take it apart look for anything obvious (then bin it)
3. Pressure seller for a new one
4. Take your car somewhere for a remap
 
1 - 5 of 5 Posts
Top