2006+ Honda Civic Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello all,

I've been lurking for a month and must say this forum is amazingly helpful and informative. I have been a proud owner of a 57 Vivid Blue 2.2 CDTi Sport for 6 weeks now.

Sad to say I've had a couple of niggles - led indiciator on wing mirror stopped working and a severe dash rattle - but Johnsons Honda in Dunstable have been extremely helpful in sorting both problems out super quickly. In fact, they even gave the car a full in and out wash today, after they'd replaced the leds, when I cunningly asked if they knew of any nearby hand wash outits. :D

Loving the diesel performance so far and Vivid Blue is the bees knees.

Mark
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Thanks for your messages Wheelchair, St Thomas and Dalboy. Yes I am loving the car and definitely spending too much time reading this forum. ;)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
The plastic arch over the main rev counter/display was buzzing against the plastic of the display bit. Hope this makes sense? FYI - it only buzzed when it was cold or on rough roads but still, it was very loud and indescribably annoying for such a small thing. Johnsons put some foam lining underneath the area and it is sorted (for now).

I do hope your rattles are getting sorted.. :)
 

·
Administrator
Joined
·
19,184 Posts
Hi and welcome to the place :D

Great looking car by the way :)

Really glad to hear your dealer has solved your problems for you.
 

·
R.I.P - (User sadly passed away)
Joined
·
9,228 Posts
Rattles are highly fustrating, one really annoying one has been fixed, but there's another one to go.
Only one rattle left ! you're coming along, matie !!! ...
 

·
Registered
Joined
·
11 Posts
Discussion Starter #16
Yep, they're Altimos. They do look good with the Vivid Blue but get dirty sooooo quickly. :rolleyes:

Also very happy with the dealers so far. Thanks for all your responses!

Mark
 

·
Registered
Joined
·
11 Posts
Discussion Starter #18
Thanks Munro!

Now you've mentioned the Altimo corrosion problem I've checked out the other threads about this and I think my alloys show the same slight blistering as others have had. :oops:

It would be very easy to just dismiss the damage as wear and tear but thanks to this forum I can see I might need to speak to the dealer. I'll try to post pictures of the alloys if it stops raining this month. [smilie=cheeky-grin:

Mark
 
1 - 20 of 22 Posts
Top