2006+ Honda Civic Forum banner

1 - 20 of 37 Posts

·
Premium Member
Joined
·
92 Posts
Discussion Starter #1
I'm having the problem with the EX hands free where everytime if you say something like 'Dial <name>' then the first time the car is on it will reply with something like '2 5 7' and get it comletely wrong...

I thought i remembered seeing someone mention it here before but i can't find it.
Does anyone else have these problems? and is there a solution?
 

·
Registered
Joined
·
450 Posts
The voice recognition on my EX never worked other that with greatest difficulty, although the phone part was probably better than the controls part. I NEVER mastered the controls part and really didn't miss it (though resented having paid for something I couldn't make work), however there is no way round the phone part (other than to receive calls only).

It was rather better (though slow) in recognising stored names and numbers.

In general the Honda voice recognition just didn't ever work for me.

My replacement BMW does work rather better (well a lot better actually), though I still find I don't use the voice control - probably out of habit.
 

·
Premium Member
Joined
·
25 Posts
I've found that if I just say "call" it then asks for the name or number to call - this seems to work better than saying it together
 

·
BJJ IS NOT JUST FOR XMAS
Joined
·
4,720 Posts
You need to speak with marbles in your mouth for it to work.
 

·
Premium Member
Joined
·
92 Posts
Discussion Starter #7
I've found that if I just say "call" it then asks for the name or number to call - this seems to work better than saying it together
I'll try that later, its strange how it works perfectly well everytime after the first wrong time
 

·
Registered
Joined
·
81 Posts
I've found that if I just say "call" it then asks for the name or number to call - this seems to work better than saying it together


That's what I do RobP!

Regards parsnips problem, it may be you are in the wrong menu when making the command and therefore it doesn't recognise what you are requesting and will only repeat back to you the available commands in that particular menu. This has happened to me on several occasions. Pressing the cancel or back button once (or even more than once if required) takes you back to a previous menu.
 

·
Registered
Joined
·
463 Posts
Mine does the same or comes up with something like... #341. Its useless, it can't even get "redial" right most of the time. Its really no more than a gimmick. I don't think Honda spent enough time developing it. The one that my friend has in his new Mondeo is much better and rarely makes a mistake.
 

·
Registered
Joined
·
73 Posts
You need to speak loudly, but then it works fine most of the time.

On the forum are some threads about microphone tweaks. The simplest mod is to cut out a square of neoprene with inside that a square hole for the microphone. This acts as a seal between the plastic housing containing the microphone and the plastic cover over this housing. This closes the gap between the two bits of plastic and prevents ambient car noises from the roof area to get in.
 

·
Premium Member
Joined
·
92 Posts
Discussion Starter #11
it may be you are in the wrong menu when making the command and therefore it doesn't recognise what you are requesting and will only repeat back to you the available commands in that particular menu.
It shouldnt affect it when using voice recognition for phone as that button is only for the phone voice recog where as it's a different button for the other voice recog commands such as aircon etc..

I tried this earlier...

got in the car, in a car park, spoke loud and clearly and said 'call'

the car responded 'Star zero, say call or dial....'
i pressed cancel
i repeated it in exactly the same voice
and it correctly responded 'please say a name to dial..'

i even have the microphone mods so it's definitely not a question of either command used or pronunciation.
the only option I can see is a software related issue, the question is now whether a dealer could do anything, and if its a fault on just my car
 

·
Registered
Joined
·
450 Posts
the car responded 'Star zero, say call or dial....'
If I remember right - that was one of mines favourite phrases too!
 

·
Jayne here too!!
Joined
·
676 Posts
well mine changes itself to a foreign language - lol!!!

...... no seriously it does!!!!
 

·
Registered
Joined
·
107 Posts
hands free

hi parsnip just read your report i have an ex and the phone and other voice commands are most of the time wrong the first time they are used after starting the car but after getting it wrong that very first time mine gets it right the majority of times therafter and yes i did have the honda mod done on the mic
 

·
Premium Member
Joined
·
92 Posts
Discussion Starter #15
hi parsnip just read your report i have an ex and the phone and other voice commands are most of the time wrong the first time they are used after starting the car but after getting it wrong that very first time mine gets it right the majority of times therafter and yes i did have the honda mod done on the mic

3rd honda said:
If I remember right - that was one of mines favourite phrases too!
seems its not just me then! sounds exactly the same problem.
wrong first time, fine every other
 

·
R - 11859
Joined
·
625 Posts
I'm having the problem with the EX hands free where everytime if you say something like 'Dial <name>' then the first time the car is on it will reply with something like '2 5 7' and get it comletely wrong...

I thought i remembered seeing someone mention it here before but i can't find it.
Does anyone else have these problems? and is there a solution?
Yes mines the same. I press the call button then the back-up button first, then on the 2nd attempt it works fine all the time.
 

·
Premium Member
Joined
·
15,644 Posts
It appears to be a common fault....
No doubt this will be sorted in the forthcoming facelift...
Dont hold your breath
 

·
Premium Member
Joined
·
699 Posts
Mine almost always reads back mysterious numbers instead of taking my 1st command properly. A couple of days ago, for some unknown reason, it actually got it right 1st time... then went back to being crap next time around. I have had the microphone mod done by Honda... :(
 

·
Registered
Joined
·
40 Posts
If you get someone to kick you in the nads then it works.

I have the same problem. But I did notice if you turn the volume up more it seems to like that. Did you have a look over your manuel for tips?
 
1 - 20 of 37 Posts
Top