2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
335 Posts
Discussion Starter #1
Hi all,

Just been down to the local Honda garage to pick up my Civic after the fuse box recall. I mentioned to the service guys that when you switch on the heated rear screen, the radio goes off. By goes off I mean a you get a load of static. They said it was because I had damaged the elements in the screen. I haven't damaged the elements in the screen. When I bought the car in September (pre-owned '08 plate EX) I mentioned that the radio went off when the heated screen was turned on and the sales guy told me it was because "there was bad radio signal" around where the garage was. This was when I was being introduced to the car functions on picking it up.

This is very annoying.

To me it looks like there's been a fault and the element has burned out (blackened), not been 'cut' or damaged otherwise.

I'm sure Honda will wiggle their way out of any warranty work so this is all a bit of a gripe on my part really.

My question therefore would be, is it possible to route another aerial or get some kind of booster or something?
 

·
Premium Member
Joined
·
43 Posts
Hi my 56 plate type s gt has also just started doing this and it also has the auto rear screen "on mode" so as soon as you start it in the morning the radio crackles, if you then turn the rear screen switch on then off it must turn the auto screen function off and the radio works. I have stripped the rear plastic off of the boot and there is some kind of resistor soldered between the two elements for the heated screen and am wondering if it is this that has blown ??? any help for us anyone please
 

·
Premium Member
Joined
·
335 Posts
Discussion Starter #3
I'm thinking I might just get some sort of DAB plug-in or something...
 
1 - 3 of 3 Posts
Top