2006+ Honda Civic Forum banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
37 Posts
Discussion Starter · #1 ·
Hiya folks

This has happened before 18 months ago and cleared itself.

The heaters were working then all of a sudden no air. The blower changes speed ans if I set to recirc then that fan kicks in but still Very very very little air. This is the same with a/c on and off.

Its as if the air cant get into the blower.

Any ideas

Cheers
Matt
 

·
Premium Member
Joined
·
4,106 Posts
Try more Brussels sprouts ;)

It could be a blockage in the air system - the pollen filter would be a good place to start
 

·
Premium Member
Joined
·
1,611 Posts
I had this on my FN2 one day the fans just did not start up although on the screen it was saying it was on full. I turned the car off for a few mins when I got to the shops, back on and they started working. I necer had the issue again but only had the car for around 6 months after I had the problem.
 

·
Race Taxi Pilot
Joined
·
1,558 Posts
If the vents/dash has been off the vent pipes can come partially detached from the vents. This has happened to me on a previous car, but not on the Civic.

Just another thing you can potentially eliminate from your list.
 

·
Registered
Joined
·
13 Posts
I am having similar problems. The fan is running fine but no air into the cabin. I think it is failing to operate the divert valve when i change it on the controls. Last time thishappened i was driving in heavy rain and couldnt switch to demist. That went away but now its back a few mo ths later cand guess what.... i was driving in the rain..... my guess is water in a plug somewhere but no idea where to look :(
without wanting to sound like a troll, thius is the worst and least reliable car i have ever owned! :(
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top