2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
770 Posts
Discussion Starter #1
Drove car today and heater was blowing out cold air no matter which temp I had it on! Center blowers had no air coming out at all! Anybody had this problem? Will contact dealers on Monday!
 

·
Registered
Joined
·
872 Posts
Drove car today and heater was blowing out cold air no matter which temp I had it on! Center blowers had no air coming out at all! Anybody had this problem? Will contact dealers on Monday!
had the same problem on my old EP3 and it was traced to a faulty thermostat and blown fuse too. if its the same fault it should be easily fixable under warranty = def dealer repair job for free ;)
 

·
Premium Member
Joined
·
770 Posts
Discussion Starter #4
Not sure if it's the stat! The blower is trying to push more air out if I turn the the temp up but it still stays cold! Also the central vent isn't working so think it may be another issue!
 

·
Registered
Joined
·
872 Posts
Not sure if it's the stat! The blower is trying to push more air out if I turn the the temp up but it still stays cold! Also the central vent isn't working so think it may be another issue!
that sounds a bit different to the fault i had. not an ECU problem is it accidentally caused by f/pro ?

mate of mine managed to lose his cruise control and petrol gauge by messing about with his f/pro ! got it back but it was hastle. didnt even know you could do that hence why i left mine to the professionals at TDI.

make sure the dealer doesnt reflash your ecu when you take it in !
 

·
Cockup Specialist
Joined
·
12,885 Posts
I think the internal temp sensor on the dash is fed by the central vent.
So if this is blocked the sensor might not get the temp right and think its colder than it really is.

Whats the engine temp at ???
 

·
Premium Member
Joined
·
770 Posts
Discussion Starter #7
I think the internal temp sensor on the dash is fed by the central vent.
So if this is blocked the sensor might not get the temp right and think its colder than it really is.

Whats the engine temp at ???
I've got defi temp gauges and both oil and water are normal! Left her idling for about 10 mins and it was all normal! Gutted as it's getting cold again may have to break out the driving gloves ;)
 

·
Premium Member
Joined
·
770 Posts
Discussion Starter #8
that sounds a bit different to the fault i had. not an ECU problem is it accidentally caused by f/pro ?

mate of mine managed to lose his cruise control and petrol gauge by messing about with his f/pro ! got it back but it was hastle. didnt even know you could do that hence why i left mine to the professionals at TDI.

make sure the dealer doesnt reflash your ecu when you take it in !
Flash pro was installed and mapped by tdi! Not messed with it! Can't see the flash pro altering the heating! If they do reflect the ecu the map is stored on flash pro anyway!
 

·
Cockup Specialist
Joined
·
12,885 Posts
I've got defi temp gauges and both oil and water are normal! Left her idling for about 10 mins and it was all normal! Gutted as it's getting cold again may have to break out the driving gloves ;)
..:facepalm: how could I foget those gauges.
Whats the outside air temp at ;) :D
 

·
Premium Member
Joined
·
770 Posts
Discussion Starter #11
Been to dealers tonight. The air out passenger side is hot but cold out drivers side! Service manager said he's not seen that before! Going to sort it out under warranty!
 

·
Registered
Joined
·
872 Posts
Been to dealers tonight. The air out passenger side is hot but cold out drivers side! Service manager said he's not seen that before! Going to sort it out under warranty!
good news ! hopefully will fix it then - probably dual zone climate control playing up
 
1 - 13 of 13 Posts
Top