2006+ Honda Civic Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi
a month ago or so, just started the car and heard a crack noise from front part of the cabin, since then, i have no hot air at all, just outside air or, if i put AC on, AC cold air, no matter for how many miles I drive or how hot the engine is.
I was pretty sure it is something about flap control. But as it is quite sunny and warm on Madrid now, I left it until the bluetooth module arrived, so i only dismount once the plastics.
Well... yesterday as I dismantled, this appeared
318824

so i suposse it belongs somewhere here:
318825

looks like Id need another heater box cause, i doubt i can find the spare part.
Can anybody give me more info? thank you all :)
 

·
Registered
Joined
·
49 Posts
That bit has broken off from your blend door actuator. Which also explains why you have no heat because you can no longer alter the temperature. I am sitting with the same problem. I explained how I figured it out in a previous post about a month ago. Honda in South Africa sells the actuator. So you could check your local honda or ebay sellers. I havent purchased a new one yet since I would first like to figure out why the arm broke (i.e. why is the blend door not moving with ease).

This bit encircled is the said actuator. I am pretty sure once you remove it, the bit in your hand will fit perfectly with the arm on the actuator.
318836
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Update!
As recommended by Ashwln, i dismounted the part circled, and the broken bit is from that part. I went to the dealership and told that the part cost around 100€ and it wouldnt arrive until the end of september...
So i decided to use a bicompound plastic weld (14€ cost) recommended by a friend and we´ll see for how long it lasts, he says maybe longer than the car, since the blend door moves with relative ease (used some silicone oil and moves with very little effort).
318844

I´ll wait until tomorrow and fit it again into the car and see if it works, hope for long time :)

thank you Das, the pic was useful to talk with the parts guy at the dealershop, and thank you Ashwln for your info, it pointed directly to the problem and now I hope it would be solved for at least quite some time (if it breaks again, i´ll weld it again hahaha)
 

·
Registered
Joined
·
49 Posts
Update!
As recommended by Ashwln, i dismounted the part circled, and the broken bit is from that part. I went to the dealership and told that the part cost around 100€ and it wouldnt arrive until the end of september...
So i decided to use a bicompound plastic weld (14€ cost) recommended by a friend and we´ll see for how long it lasts, he says maybe longer than the car, since the blend door moves with relative ease (used some silicone oil and moves with very little effort).
View attachment 318844
I´ll wait until tomorrow and fit it again into the car and see if it works, hope for long time :)

thank you Das, the pic was useful to talk with the parts guy at the dealershop, and thank you Ashwln for your info, it pointed directly to the problem and now I hope it would be solved for at least quite some time (if it breaks again, i´ll weld it again hahaha)
Glad I could help brother.

Just to confirm... so your blend door moves with ease still?
When I try to move mine, it feels unreasonably stiff. I am not sure how stiff it should be, but its stiff enough that I can understand why the actuator arm broke in the first place. I would really like to know how stiff it should be
 
1 - 5 of 5 Posts
Top