2006+ Honda Civic Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Having spent days looking at various threads and posts I'm still searching for the answer, some have my issue but the threads stop without the OP coming back to explain if its fixed and how/what they did.

My heating system works on all fan positions and all modes but the issue is the driver side is stuck on cold no matter what heat is selected.

The passanger side temp adjustments works perfect.

My logic is a bleed isn't needed as heated coolant is getting to the matrix (passanger can get nice and hot) unless the system has 2 matrix.

So either a temp sensor has failed (don't know its location) or mechanical failure of a flap/door/ ducting.

Does anyone know the locations of the passanger/driver sensors and can they be swapped around (for diagnostic reasons)?

Does anyone know how many matrix are in the cab (ie a single shared matix or 2 individual) and do they have a bleed/vent screw?

Finally locations of the door/flaps that may cause the issue?

Thanks in advance
 

·
Premium Member
Joined
·
634 Posts
I would suspect the drivers side mix motor has failed. You can see it without taking anything much apart to see if the motor moves the flap. Maybe have to remove the lower dash panel (which is one screw behind the panel at the end of the dash and a few clips).

Need to get your head in the drivers footwell and look at the heater box. You will see 2 motors in the drivers side.

Part 13 in link below

Only one cabin sensor as far as I know and it's behind the little grill below the heater controls.

Motor should look something like below (think image shows the air direction motor, but air mix motor looks the same).

317157
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I would suspect the drivers side mix motor has failed. You can see it without taking anything much apart to see if the motor moves the flap. Maybe have to remove the lower dash panel (which is one screw behind the panel at the end of the dash and a few clips).

Need to get your head in the drivers footwell and look at the heater box. You will see 2 motors in the drivers side.

Part 13 in link below

Only one cabin sensor as far as I know and it's behind the little grill below the heater controls.

Motor should look something like below (think image shows the air direction
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
That's great Robbie, nice little insight before I start digging. I'll check tomorrow and then order one up if I can find one available, if not its down to the breakers yard to find one......and then post what I found and fixed later.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top