2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi,

I was just wondering if anyone has any idea or experience with the problem i am having.

My car is a 2007 1.8 Type S GT

When i have the heating on, i can set it to "HI" and its red hot, but if i go down 1 turn to "28" (degrees C) It turns cold. There seems to be no in between.

When i first got the car it worked fine.

Does anyone have any ideas?

Regards

Liam
 

·
Registered
Joined
·
720 Posts
Perhaps a faulty sensor. If you set it to high it disregards the sensor reading as far as I remember from the manual (similar story if you set it to low). Also check that the cabin sensor is not covered with something.
 

·
Cockup Specialist
Joined
·
12,885 Posts
Is 28c not a set temp and hi as hot as poss ???
If you are hotter than 28c the car will add cold air to keep the same temp.
 

·
Premium Member
Joined
·
135 Posts
Is your external temperature sensor reading normally? I had exactly the same symptoms when my sensor was broken and it was reading 55c outside!
 
  • Like
Reactions: liamhenning

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Is your external temperature sensor reading normally? I had exactly the same symptoms when my sensor was broken and it was reading 55c outside!
I think that could be it mate.

My temp sensor is reading anywhere between 46 and 55. I am just waiting to get to the dealership to have it fixed under warranty.

Ill post when i have had it fixed to tell you if it works.

Thanks.
 

·
Premium Member
Joined
·
135 Posts
1 - 8 of 8 Posts
Top