2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello all I've finally got one! I have been wanting a civic for a while now. Couldnt stretch to a newer mark but Ive always liked the look of a mk8 so I got one for a good cheap price. It's a daily work runner and for little runs around. Was using a lwb van before and eating fuel! Since I got it I've had a few little faults I've sorted and a couple of big ones. The clutch gave out last week. Unsure if it's the original as its not got much history but at 14800 I was expecting to have to change it at some point. The only other big problem I have is a have a parasitic drain somewhere. I'm suspecting the 12v aux sockets as they not working yet the fuse isn't blown! I've found some good stuff on here to help so I thought I'd join and say hello and cheers for the helpful stuff here!
Andy
 

·
Administrator
Joined
·
18,057 Posts
Hi Andy, Welcome and well done acquiring your own 8th gen.

Is it a 2.2 derv?

I presume you meant that the clutch failed at 148k miles?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Hi its a 1.8 ex 5door and yep it's got just over 148k on the clock! Clutch systems is being replaced at this moment! The rest of it has run fine since I bought it apart from this dam electrical fault draining the battery The bad weather's not helping either as I don't have a garage but hoping to tackle the problem soon.
 

·
Administrator
Joined
·
18,057 Posts
Ah the dreaded electrical fault, as you have an EX then I'd wager it has HFT (hands free telephone) and the module has gone bad - they are notorious for it. The module is located on the panel under the steering wheel and you can easily unplug it, then see if your battery drain issue improves ;)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
That was disconnected within a day of picking the car up! It would constantly connect and disconnect so I unplugged it! The problems started when I noticed the 12v socket wasnt working and the fuse was blown. I replaced it but the socket still didn't work yet it didn't blow the fuse! Going to pull the fuse out and trace the wiring to see if I've got a short somewhere.
 

·
Registered
Joined
·
1 Posts
I have just brought a 1.8ivtec ex. 55plate my first honda. Immaculate with loads of gadgets. Loving it to drive having come from a rather agricultural Suzuki Jimny.
 
1 - 9 of 9 Posts
Top