2006+ Honda Civic Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Fitted Dension gateway 100 GW15HB1 to my Type R. Problem is I dont seem to be able to select disc 6 on the cd changer. The display just displays "CDC" and will not let me change it on the head unit. The ipod lights up with the dension logo and charges but there is no sound and I cannot control the ipod.
Any info will be appreciated.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
Dension CDC select fault

I have fitted a Dension 100 Gateway. The problem I have is I need to select cd6 to access the dension, but the display is locked on "CDC" and will not change on the buttons.
The rest of the radio controls work perfectly its just the cd selection in cd changer mode.
Any ideas.
When I connect the ipod it starts to charge and displays the Dension logo but I cannot select anything, because I think I need to be on cd6.
 

·
Registered
Joined
·
12 Posts
When i plug my i-pod in it runs on Cd5. I think it should work on both CD5 & 6. Does yours play through the radio?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
The problem I have is I can't select any cd. The display seems locked to CDC and I can't select anything. I can select fm and it will play cd's it just will not move off CDC when the Dension is connected
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Battery

If I disconnect my battery will I lose my radio code?
Need to reset the radio back to factory settings.
Type R 2007
 

·
Premium Member
Joined
·
22,623 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #10
Dension CDC lock up

Well disconnected the battery to hopefully reset radio but no joy.
When the Dension is connected the CDC is locked and will not let me select cd6.
I have disconnected the dension and i cannot select CDC when I reconnect the Dension I can select CDC so the radio is detecting the Dension but the radio still locks up.

HELP !!!!!!!!!!!!!!!!!1

Type R 2007
 

·
Premium Member
Joined
·
18 Posts
dension gateway 100

This is a bit worrying for me, I have bought one of these and the car goes to a local ICE specialiast in the morning to have this and a parrot hands free kit fitted.:confused:
I hope I don't get the same problems.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #13
The firmware is the latest on the ipod not sure about the dension.
I am waiting for a reply from Dension tech support.

Tonysee keep me informed how you get on tomorrow
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
A step forward. I can now get the ipod to play for 2 sec but then the ipod displays "ok to disconnect" and stops playing
 

·
Premium Member
Joined
·
42 Posts
I've had this exact same problem with the first dension gateway 100 i received. I had to get mine replaced with a new one that had a newer firmware which worked.

You won't be able to upgrade the firmware as you can't play the files cause the default mode is ipod gateway interface which disables the ipod click wheel.

just take it back to who you bought it off and ask for a replacement with the newer firmware.

Seik
 

·
Ezermester
Joined
·
149 Posts
Mine doesn't.

I have a similar problem. I installed a GW 300, on the sat-nav unit (soldered the three wires together, w/o the Y-cable). I usually works fine, but sometimes it locks up on start, as described in previous posts. Restarting the car fixes the problem. I presume it is the rearview camera kicking in, if I select reverse too soon, and also at night when auto lights come on. So, since the original 3 wires are for the lcd, there must be a problem the signals interfering with eachother.

Anybody experienced such a behavior?

Andrej
 

·
Registered
Joined
·
94 Posts
I have a Dension Ice Link Plus(forerunner of the GWay 100) and selecting CD6 takes the Dension in to the iPod set up menu and is used to change settings only. If yours is the same then the iPod should show settings available and can be changed via the radio controls.
 
1 - 19 of 19 Posts
Top