2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1 (Edited)
Hi All,

Decided to upgrade my sound system so I got me a new kenwood headunit, fascia, wiring loom, sub and amp.

I've managed to connect my headunit and it works BUT I DON'T HAVE STEERING WHEEL CONTROL....

I have a few wires I don't know where on earth they go!

The pic below shows 3 unused wire
1) remote steering wheel control
2) mute
3) antenna control



Where do these go?

I have a black box with a wire, no idea where it goes. I also have one connector from the car side not headunit, unused, nothing really fits it. See pic below of the black box and the wire coming out of it and the unused connector. Sorry about the crappy pics...



This pic below shows what is coming out of the black box from the pic above. Where does this go?



And finally, one of the headunit...



Thanks
 

·
D and A said i did it
Joined
·
450 Posts
You need the patch lead to get your steering controls working goes from black box to head unit! Where did you get your fascia and wiring from? Impulse have instructions with theirs!
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
I bought the fascia and loom 2nd hand off ebay, the seller said it is for a pioneer.

No idea what what brand it is for. Nonetheless, I will look into what you have said! thanks.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6 (Edited)
Thanks...

How can I find out what brand my loom is made by? impulse, autoleads, connects2, etc??

Mine doesnt really say much on it.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
No hologram but it is a connects2.

I bought a kenwood patch lead and that solved the problem

Thanks everyone.
 
1 - 8 of 8 Posts
Top