2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Moderator
Joined
·
4,245 Posts
Discussion Starter #1
Up until recently, when my phone rang, I pressed the button on the steering wheel and just talked with the other person 'coming from' from the car speakers. Now, since my Honda man tried to fix my Idle Stop, my HFT auto answers after one ring, then immediately switches into 'Private' mode. So to get it on the car system I have to touch the 'Transfer' on the H/U screen.
Can't find anything in the H/B or menus how to fix this.
Any ideas anyone please?

EDIT: Sorted
Nothing to do with 'My Honda man.
It appears that a recent upgrade to Android 9 (Pie) switched ON the auto answer when connected to BT/headset.

FIX.
OK, on my S9+
Open the 'phone' app.
Touch 'Settings' (Three dots, top right)
Touch 'Settings' in the popup
Touch 'Answering and ending calls'
Toggle 'Automatic answering' To OFF
Job done.
 

·
Moderator
Joined
·
4,245 Posts
Discussion Starter #3
Thanks. Phoned him today. He suggests it's something to do with the phone (but he would, wouldn't he. To quote MRD). He gave me a link to a TalkTalk page whereby others have been having problems with Samsung phones after a recent update, so I will be investigating down those lines in a mo.
https://support.t-mobile.com/docs/DOC-5358
 

·
Premium Member
Joined
·
378 Posts
Top stuff let us know what you discover Im sure there are plenty of samsung phone users amongst us, myself included.
 

·
Moderator
Joined
·
4,245 Posts
Discussion Starter #5
Found that the recent update of my phone to Android 9 (Pie) had indeed switched on 'Auto answer'.
I have switched it OFF and will test it in my car shortly and report back on success (or otherwise) and instructions on how to do it because it's not blindingly obvious how to do it.


FIX. (also in post#1)
OK, on my S9+
Open the 'phone' app.
Touch 'Settings' (Three dots, top right)
Touch 'Settings' in the popup
Touch 'Answering and ending calls'
Toggle 'Automatic answering' To OFF
Job done.
 
1 - 6 of 6 Posts
Top