2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
187 Posts
Discussion Starter #1
Hi all,

Long story short my Bluetooth was working fine up until a few months ago. then all of a sudden nothing, nothing happened when i pressed the HFT button, not even a beep. I of course messed with it and got it to recognise and pair and then stopped working again, scoured all over to find fixes other than 2nd hand or brand new.

looked at all the fuses
The wires in the connection and further up
compressed air
clean dry area for a few weeks etc...

Finally today i bought myself some WD-40 Specialist Contact Cleaner - Took everything apart, sprayed generously all over both circuit boards and contacts including the connector in the car. Let it dry and gave it a clean over with a micro fibre cloth to remove scum like deposits.

and WALA it works perfectly, connected fine and works like it used to - Such a simple and easy fix i wish I did months ago and for less than £10 and maybe 15 minutes work.
 

·
Administrator
Joined
·
18,084 Posts
Fingers crossed that's sorted it.

Lets us know how it copes after a few hours driving, hot, cold weather, etc.
 

·
Premium Member
Joined
·
187 Posts
Discussion Starter #3
Hopefully with the way the weather is at the moment with all the cold and wetness mixed with using the heater, I should see if the fix holds out quickly.
 

·
Premium Member
Joined
·
187 Posts
Discussion Starter #5
As you may have guessed this was a very short term fix, when i got back into the car the next day it was no longer working.

So i Solder reflow'd it in my oven and now it's working fine (or atleast appears to be)

I bought an over temperature gauge off Fleabay and used some pop rivets through the holes on the main circuit board, kept the mother and daughter board together, heated the oven up to 220c and then popped it in for 10 minutes, switched the oven off and opened the door once the 10 minutes was up, left it for an hour or so then refitted.

Thanks to steveyg and this thread for some added info http://www.civinfo.com/forum/general-discussion/334729-hft-not-working-water-rear-lights-radio-questions.html

All appears sorted. Will update if any problems occur.
 

·
Premium Member
Joined
·
38 Posts
I've just picked up a warrantied unit from a local used part dealer but have just returned a faulty unit to an eBay seller (before reading your post). But at least I know what to do if this one fails


Sent from my iPhone using Tapatalk
 
1 - 8 of 8 Posts
Top