2006+ Honda Civic Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have a '06 Civic Ex with Navigation and HFT.
I have problems with HTF it worked but I didn't wad a change to connect a phone to it before it stopped working. If I press Talk putton then there's no TEL on screen. Dealer told me that puttons need to replaced. I replaced them and no effect. Does anyone have the same problem?
Sat Nav puttons(voice) works fine, all other puttons work also. So it think its not a problem from coil spring connector.
 

·
Premium Member
Joined
·
22,623 Posts
If the icon does come up in the display, then the phone isn't pairing.
That would indicate it is not the button, but rather part of the electronics that operate the HFT.

I have no idea where these are I am afraid.

I think the only thing to do is to let the dealer try to fix it.
 

·
Registered
Joined
·
204 Posts
What phone do you own?
Is it supported by the HFT?
Did you check the hondahandsfree page, already?

You must enable Bluetooth in your phone and (important!) you must set it up to be visible for other devices (see your phone´s guide).

During the pairing procedure, you are asked to enter a four-digit numeric code into the HFT via voice command.
You can use what ever you like. If you have other devices (i.e. earpiece, computer or so) paired to your phone alrady, you need at least one number above the highest number already in use.

If you get a message in your phone, saying the HFT or a new device was found, you must confirm this on your phone. In some cases a "double click" on the according phone button might help (especially when being asked to enter the four-digit code into the phone).

Sometimes, after you tried pairing several times in vain, you should remove your key from the ignition lock for a moment and restart your phone. Push the key in again and try pairing again.

After pairing, you can disable the phone´s Bluetooth visibility, as it is known to the HFT by then.
 

·
Registered
Joined
·
84 Posts
The phone button on the steering wheel doesn't do anything, no beep, no nothing, dead.

The other talky button works though, strange.
 

·
Registered
Joined
·
204 Posts
You say, the second button does work, so I guess, you press both buttons (not at the same time) as if you perform mouse clicks, right?

Sounds like there´s really a fault within the first button or maybe the according wiring.
I´m afraid, seeing your dealer seems inevitable to me.
Of course, it´s only worth it, if you own the DVD nav system with all the voice controls.
Otherwise, I would prefer an earpiece, too.
 

·
Registered
Joined
·
84 Posts
The weird thing was, that today the phone system worked for about 10 minutes for the first time since owning the second hand car.
Once I'd pulled over to work out how to pair it up with my phone the buttons didn't work again and was dead.
Took it to Honda and one of the mechanics came out for a quick technical check. Result was, "yeah, you're right the buttons are dead. When do you wanna book it in? "
I'm not prepared to pay big money for something that I can live without. Life goes on...
 

·
Registered
Joined
·
204 Posts
You´re certainly right.
An earpiece is much cheaper than to have this button fixed.

As far as I know Honda, they would fit in a whole new steering wheel with all these buttons and the airbag in it.
I wouldn´t even dare to ask the dealer how much he would charge me for that.
It might end up in a heart attack, you know?... ;)
 

·
Registered
Joined
·
84 Posts
W
You´re certainly right.
An earpiece is much cheaper than to have this button fixed.

As far as I know Honda, they would fit in a whole new steering wheel with all these buttons and the airbag in it.
I wouldn´t even dare to ask the dealer how much he would charge me for that.
It might end up in a heart attack, you know?... ;)
Too true. I wanted a bulb once for the glovebox, but they only sold the bulb with the attached bulb holder and wire! Honda happiness :)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
I replaced the buttons, no hard work but no effect. You can also test the buttons before replacing, but that's the same job as replacing them.
I didn't have time jet to wisit Honda. that's not problem from buttons and it's not a foult of user also :)
 

·
Registered
Joined
·
204 Posts
W

Too true. I wanted a bulb once for the glovebox, but they only sold the bulb with the attached bulb holder and wire! Honda happiness :)
It reminds me of a dealer of another car company, some years ago.
Nobody liked him, because if you went to this guy with just a tiny blown fuse, he almost tried to sell you a whole new car. :facepalm: :D

I replaced the buttons, no hard work but no effect. You can also test the buttons before replacing, but that's the same job as replacing them.
I didn't have time jet to wisit Honda. that's not problem from buttons and it's not a foult of user also :smile:
What about the risk of the airbag going off?
Weren´t you afraid of that?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
No really, I disconnected battery and waited 30 min, then started to work. Normally they say 15 min after battery is disconnected but had things to do anyway, so I waited longer. It airbag don't get any electric then I think no problem. You also don't afraid for driving, you just sit behind of airbag all the time :p.

I think they do the same in Honda also, they are no magic people :cool:

But be careful even then - don't hold screwdriver between you and aibag. hold airbag like your baby - very gentle - and hold it away of peaple and from objects that could be in the way if it's activates.

After that safety you should be fine.
 

·
Registered
Joined
·
204 Posts
... After reconnecting your battery, didn´t you lose any data?
I mean referring to radio, board computer, nav system, HFT... or what ever?

I´m asking because, maybe, I will replace my battery soon, as I had a flat one several times since I got this car and I wonder what to take care of, prior to removing the previous battery.

You also don't afraid for driving, you just sit behind of airbag all the time
Ok, that´s for sure. :D
 

·
Registered
Joined
·
19 Posts
Discussion Starter #17
I tried everything, battery disconnection for 2 h even had no data loss and my HFT is dead also.
My htf worked when I got my car from second hand(I'm second owner), but it stopped working after 1 week. I just started to try things and how they work. everything else worked fine and still do.

My HTF haven't worked since laste year.

But thank you for aswering - now I know it's isn't only ME who thinks that HTF don't work on the car :cool:

Black humor - But that brought smile on my face :) I'm not alone with this problem.
 
1 - 19 of 19 Posts
Top