2006+ Honda Civic Forum banner

1 - 20 of 41 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi,

Recently I have been having trouble with the handsfree system. Where if you press the call button off the steering wheel, nothing happens. No sound, nothing. It just seems to have stopped working altogether.

Is there a way I can reset the system, in the car or something so that it starts working again?

Anyone else had this problem?

I have a 5 door EX 2006 Model.
 

·
...............Daedalus
Joined
·
3,687 Posts
Not had this problem on mine.

Only way I can think to reset the system would be to disconnect the battery for a few minutes, although I'm not sure if that would even do anything to the HFT.

If that doesn't work then it looks like a trip to the dealers :(
 

·
Premium Member
Joined
·
762 Posts
Blown fuse?


Not had this problem on mine.

Only way I can think to reset the system would be to disconnect the battery for a few minutes, although I'm not sure if that would even do anything to the HFT.

If that doesn't work then it looks like a trip to the dealers :(
 

·
Registered
Joined
·
14 Posts
Hi,

Recently I have been having trouble with the handsfree system. Where if you press the call button off the steering wheel, nothing happens. No sound, nothing. It just seems to have stopped working altogether.

Is there a way I can reset the system, in the car or something so that it starts working again?

Anyone else had this problem?

I have a 5 door EX 2006 Model.
Is your phone properly paired with the car?
 

·
Premium Member
Joined
·
135 Posts
I have something similar too, but not sure whether it is the phone or not.

I have a Nokia E72, when I try to call out to either landline or iPhone, it works ok.

When I receive calls from landline it works ok, but when my gf calls me from her iPhone there is no speech from her.

Is yours similar?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Is your phone properly paired with the car?
I have something similar too, but not sure whether it is the phone or not.

I have a Nokia E72, when I try to call out to either landline or iPhone, it works ok.

When I receive calls from landline it works ok, but when my gf calls me from her iPhone there is no speech from her.

Is yours similar?

It's not the phone.... It's the HFT.... I can't even get into the phone setup options to even pair any phone. Like i said, I press the call button and nothing happens.
 

·
Registered
Joined
·
14 Posts
Hi,

Recently I have been having trouble with the handsfree system. Where if you press the call button off the steering wheel, nothing happens. No sound, nothing. It just seems to have stopped working altogether.

Is there a way I can reset the system, in the car or something so that it starts working again?

Anyone else had this problem?

I have a 5 door EX 2006 Model.
Any update on your problem?
Have you checked the fuse as recommended?
 

·
Registered
Joined
·
15 Posts
Did this HFT problem get resolved ? I have just had the same problem happen on my 2006 EX, does anyone have a solution press the buttons on steering wheel nothing happens and not even a phone displayed on screen if though my mobile says it is paired. For some strange reason just stopped working. If there is a fuse, can anyone tell me where it's located. Thanks.
 

·
Registered
Joined
·
15 Posts
Fixed it.

Well thanks to no reply from members on this issue, i decided to remove the bluetooth module from panel above drivers legs in footwell, unplugged the unit opened the box, 2 x circuit boards seemed ok, so decided to plug it back in hey presto hft active again, put back together and refit stops working, take apart again and begins to work, me thinks maybe bad connection so i start to twist the wire loom with the dozen or so wires that go to the plug, unit goes off and then on, so i guess it was a broken wire so i straghtened them out as the loom was twisted and bent re-assembled and all seems fine now. Will get the spark in work to check and replace the wires next week. Saving from Honda Stealers off £860.00 for a new bluetooth module.:D
 

·
Premium Member
Joined
·
6,455 Posts
Well thanks to no reply from members on this issue, i decided to remove the bluetooth module from panel above drivers legs in footwell, unplugged the unit opened the box, 2 x circuit boards seemed ok, so decided to plug it back in hey presto hft active again, put back together and refit stops working, take apart again and begins to work, me thinks maybe bad connection so i start to twist the wire loom with the dozen or so wires that go to the plug, unit goes off and then on, so i guess it was a broken wire so i straghtened them out as the loom was twisted and bent re-assembled and all seems fine now. Will get the spark in work to check and replace the wires next week. Saving from Honda Stealers off £860.00 for a new bluetooth module.:D
Maybe it could be where one of the wires meets the pins in the plug... must me a manufacturing defect as others have had similar probs (but not diagnosed) and it's hardly wear and tear as the module is in a place where it does not move or get touched.

Good detective work, well done :D
 

·
Registered
Joined
·
3 Posts
i had the exact same problem. After a load of messing and head scratching i discovered it to be the battery! Had also noticed the car was a little slugish starting up some days. Got a new battery and hey presto the hands free works again! It was the last straw before i was robbed by Honda and it worked! - It seems that if the battery is not at more or less full capicity i doesnt transmit bluetooth?
 

·
Registered
Joined
·
1 Posts
HFT issue message for stevecivicex

stevecivicex, I seem to be having the same problem as you. My bluetooth modeule is situated begind where the clock is (centre top of dash). Where is the wriring that had the issue? is it above drivers leg?
 

·
Registered
Joined
·
84 Posts
i had the exact same problem. After a load of messing and head scratching i discovered it to be the battery! Had also noticed the car was a little slugish starting up some days. Got a new battery and hey presto the hands free works again! It was the last straw before i was robbed by Honda and it worked! - It seems that if the battery is not at more or less full capicity i doesnt transmit bluetooth?
Same problem, same solution!
 

·
Premium Member
Joined
·
6,455 Posts
stevecivicex, I seem to be having the same problem as you. My bluetooth modeule is situated begind where the clock is (centre top of dash). Where is the wriring that had the issue? is it above drivers leg?
What Civic do you have? ..... The HFT/Bluetooth module is not behind the clock on the 8th Gens with factory fitted HFT... Its behind the lower dash panel under the steering wheel.
 

·
Premium Member
Joined
·
1,045 Posts
HEEELLLPP!!!

My HFT has stopped working, restarted car several times, restarted phone several times but to no avail, I drastically need it for work....the phone doesn't find the car from its own searching and the car doesn't find the phone...bizarrre, yes phone is in discovery mode too...
Now she butts in all the time and tells me that "starting the pairing process from the phone is not allowed and please use the phone set-up option from the main menu"...it's like she's got a glitch and won't shut up...

Anyone? Please...desperado here!
 
1 - 20 of 41 Posts
Top