2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
61 Posts
Discussion Starter #1
Watcha Civic Dudes!!! Just to say Hiya to u all as I've just joined the merry band of Civic Brothers (& Sisters!!!)

I'm pretty happy with the motor but it's been back to the4 garage already (seems that a few of you have as well?). Problem with mine is starting from cold. It initially fires up then sometimes dies. I then have to gove it some gas to get it running. Garage says there hasen't been a recall but they've had a Honda bulletin? They've reset some stuff & say it's related to the battery circuit. Was OK for a few days but now it's doing it again. Looks like another trip back to the garage. Anybody else with the same prob? Luv to hear frm ya'll !!!

Keep cool.
 

·
Premium Member
Joined
·
22,623 Posts
Welcome!

You have found the right place..

I am guessing you have a Vivid Blue?

Mine starts fine in the cold, but only had -7 C so far.

Which engine do you have?
How old is it?

Oh, and please do try to use a little less text speak in your posts.
Makes it easier for us all to read. :)
 

·
Premium Member
Joined
·
1,600 Posts
Hello vivid bluey!

Welcome to the forum.
Sorry to hear about the cold start problem of yours.
Never had any myself.
However, this is a familiar issue for diesel engines, as they are much more sensitive to cold than petrols. Also, it takes longer to get heat in the cabin. ;)
 

·
Premium Member
Joined
·
61 Posts
Discussion Starter #4
Hi Dudes & thanks for the replies! I've the 1.8 Petrol. Car is only 22 months old & done 9600 miles. Honda seem to know about this as the garage said there was a bulletin (?). I personally think it is a fuel feed problem as it's like the car is struggling to get fuel. Turnover is healthy enough & the indicator on the battery is showing red & blue - good condition & charge. Temps here ahve only dropped to around minus 3-4 so not really cold?
By the way, hod do you put the spec of your cars onto the bottom of your replies?
Speak soon!!
 

·
Premium Member
Joined
·
22,623 Posts
By the way, hod do you put the spec of your cars onto the bottom of your replies?
Speak soon!!
Hi,

Go to "User CP" and then "Edit Signature" in the column on the left. Add your signature there.
 
1 - 5 of 5 Posts
Top