2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I bought a Honda Civic 1.8 EX i-vtec (2006) yesterday and am loving all the toys and the car in general however I have tried to program in the HFT bluetooth and whatever i say or do, the system just says pardon (or similar) and is not picking up my voice at all. Any ideas would be most welcome? The garage i bought it from said they replaced the sat nav DVD as the old one was burnt/broken. The DVD inserted is V3.5.2 Europe 2010/2011. When looking on the system information it says:

Database version - 3.52
Software version - 2.71.00

I have searched around and gather that you can only use version 2 discs with version 2 software, the same with version 3 only working with version 3 so am wondering if i need to acquire a version 2 disc. Having said this, I also read that the newer model has version 3 however as indicated above it says software version is 2.71.00.

Help......! :)
 

·
Premium Member
Joined
·
6,455 Posts
The Nav System would update the firmware from the disc and the Civic has only evey used V3.xx discs, so the 3.52 should be OK... I assume the Navigation works OK?

From what you say the problem is probably to do with the car not being able to hear you and not a software fault. This is a known issue on early Civics, and can be rectified... See here: Hands free telephone too quiet - Civinfo Wiki

Lots of info here too: http://www.civinfo.com/forum/how/813-how-modify-ex-hft-better-microphone-performance.html

Hope this helps :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Excellent, thanks for the quick response! The navigation system works perfectly fine but thoguht i would cover off the disc being the correct one first as the garage did mention they changed it. The more i think about it and the more i read it does look like it is an issue with the microphone. I will try the fix you linked to and see if it picks anything up then.

Thanks again :)
 

·
Premium Member
Joined
·
6,455 Posts
Excellent, thanks for the quick response! The navigation system works perfectly fine but thoguht i would cover off the disc being the correct one first as the garage did mention they changed it. The more i think about it and the more i read it does look like it is an issue with the microphone. I will try the fix you linked to and see if it picks anything up then.

Thanks again :)
No problem. I guess a quick way to test would be to speak very close to the mic, see if that improves things.

BTW, you got a result getting the 3.52 disc... that's one of the latest with loads of improvements (3.60 has just come out about 10 days ago... but no feedback yet with what's been updated)... You must have good dealer, as the disc's retail at £160-£180!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
OK, I will give that a go (wasn't even sure where the mic was before finding you guys) and will see if things work without the cover over the mic when at roadside before i go to the trouble of doing the MOD.

The dealer i got it from was great with everything, even got a 2 year warranty. They seem to love Honda's there too (were happy to take my 2001 S2K as p/x) and would recommend them to anyone. Not sure if I am able to say on here who they are so apologies if this post needs to be edited but got it from the "Bristol Motor Company".
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
Hey guys,

Finally found the time to look in to this and tried taking the cover off from where the mic is and tried doing a few commands with the cover off and it is still not picking up my voice. The system just responds once with "pardon" or the like and a couple of seconds later the radio kicks back in. Any ideas?

Thanks
Andy
 

·
Registered
Joined
·
100 Posts
Hi

Just found this post.. I've just purchased a car that has the same problem as Andy Wilmot I was wondering I you found a solution to this

Many thanks
 

·
Premium Member
Joined
·
68 Posts
Hi guys. I have the same problem. I have bought a 2006 1.8 EX last week and the microphone just doesn't seem to work. I have tried changing the volume settings and taking the cover off but still nothing. Does anyone have any ideas? Or should I contact my local honda dealer?

Thanks
Jamie
 

·
Registered
Joined
·
1 Posts
Voice Recognition woes

Hi all Im new so go easy lol, i have a 1.8i 56 plate Civic EX my voice activation doesn't work the same pardon please repeat rubbish, i managed to get into the service menu and went to adjust the volume on the mic however its not even registering my voice no green bars when i press the talk button and speak, i have even tried going right near it but still nothing! Does this mean my Mic is knackered? is it easy to replace? Where can I get a replacement?
Any advice would be greatly appreciated.
Regards
 

·
Premium Member
Joined
·
179 Posts
Hi all,

I had this exact same issue only a couple of weeks ago when I purchased mine. The fault? someone had unplugged the HFT module located behind the panel by the drivers knee. Plugged back in and paired the phone.

However and a word of caution, is that the reason mine was unplugged is because it was faulty, as demonstrated by the flat battery yesterday evening when I went out to start it. Unplugged the module again and all seems to be ok now, just no voice or bluetooth :(

My understanding is that these things have a short shelf life and are inherently faulty, probably why they fetch silly money on eBay.

Hope this helps

Paul
 
1 - 10 of 10 Posts
Top