2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello,

I disconnected my battery for a while, and after I connect battery again now Honda connect asks for a some sort of code, and I don't have it.. :/
Do you know how can i get this code or?

Its Civic 2015/2016 1.6 idtec Sport Editon

THX
 

·
Registered
Joined
·
178 Posts
Hello,

I disconnected my battery for a while, and after I connect battery again now Honda connect asks for a some sort of code, and I don't have it.. :/
Do you know how can i get this code or?

Its Civic 2015/2016 1.6 idtec Sport Editon

THX
Try holding the power button for a few seconds untill you hear a beep.

Sent from my SM-G935F using Tapatalk
 

·
Premium Member
Joined
·
2,124 Posts
I've had a look at my manual for you.

You need to reset by holding the button for two seconds, as described above by azc
Here are the images for you:

- Sorry for the glare on the important section; Glossy print manual doesn't like flash.
The section in question that is hard to make out in essence states:

If power is completely lost (I.e. Battery removed) the head unit must re establish connectivity with the ECU.
To do so, Hold the power button down for more than 2 seconds.

It is reactivated when a connection is established.

If, after holding the power for 2 seconds to reset etc, It must be taken to a dealer and checked.

Looks like you are up the creek :(
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Solved! I didn't know that I must turn the ignition switch ti II (ON). I kept it in I and that was a problem.
Thank you!
 
1 - 6 of 6 Posts
Top