2006+ Honda Civic Forum banner
61 - 71 of 71 Posts

·
Registered
Joined
·
161 Posts
In your iMID you can switch on/off your idle stop warning messages. This will show why the car chooses not to stop the engine when you believe all conditions are right. If its not displaying any message, it may not know that it ought to stop the engine, for example if one of the clutch pedal position sensors (micro switch) was stuck/broken. If you're just getting an idle stop unavailable symbol with no other reason, I imagine your friendly dealer should be able to diagnose the problem with their fancy kit!!
 

·
Premium Member
Joined
·
6,455 Posts
Idle stop worked for a couple of weeks after garage charged battery. Then, stopped working. Finally got it back to garage yesterday and they were able to confirm there is an issue, but don't know what it is yet. Car was hooked up to various diagnostics and data sent to Honda. Have to wait a few days for them to analyse and get back to me.
I know I prob stating the obvious, but did they try a new battery... could be that yours is a bit duff?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #64 ·
Don't know what they tried. Allegedly battery + charging system are fine. Will just have to wait & see.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #65 ·
Car was back in garage again - overnight this time. Not quite sure what they did, but another battery charge was involved, as was an ECU reset. Will see how long it lasts this time...
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,806 Posts
How many miles a day/week do you do ?

It starting to sound like you may have a 'leak' if the charge keeps dropping.
 

·
Registered
Joined
·
1,069 Posts
Autostop is not even an option on civics for Australia. I've always wondered what the round blanking plate in between the heated seats buttons was.... I have driven an Insight before and do like the autostop feature.
 

·
Registered
Joined
·
13 Posts
Hi, I thought you might be able to help here. I did not drive my hatchback (2013 model) for one month and it was parked in parking, i started to drive it since this morning and i found out that auto idle stop is not functioning and the picture it shows is the one which means the battery is low. why the battery should be low? is it because that i have not driven my car for one month? cold weather? or what? should it recharge itself automatically? how long it takes for the battery to be recharged? my car is new and i have used it for 6 months only. could you please help?
 

·
Registered
Joined
·
13 Posts
thanks, i will have a look but my problem is solved because i kept driving and after few days the battery is recharged again. so auto idle stop is back.
 
61 - 71 of 71 Posts
Top