2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Administrator
Joined
·
21,238 Posts
Discussion Starter #1
About 50% of the time, when I turn on, the trip comp is at it's previous setting = Average MPG.

On the other 50% it starts with the seatbelt display, but a single click then takes it to the average MPG setting.

Why? I thought it should stay where left.


The startup routine is exactly the same each time:

  1. Only me in the car
  2. Climb in
  3. Put on seatbelt
  4. Then turn on ignition
 

·
Registered
Joined
·
85 Posts
The seat belt display only comes on for me when I have a rear seat passenger. If I leave it and don't press any buttons it returns to the previous display after about 30 seconds.
 

·
Nice Guy!
Joined
·
2,360 Posts
You always put your seatbelt on before turning on the electrics?
 

·
Definately Female!
Joined
·
2,966 Posts
My car always starts up with the same thing I left it on - but I usually have it on the blank screen anyway
 

·
Vivid Blue Rocks!!!
Joined
·
1,228 Posts
You always put your seatbelt on before turning on the electrics?
With all the bings, bongs and noise if don't have your belt on when you switch on the ignition, I always belt up first now!
 

·
Premium Member
Joined
·
35 Posts
Did you open the back doors at all before you got in the car? As far as i can remember the seatbelt display will come up if the back door has been opened, suppose it assums you will have back seat passengers so shows you the seatbelt screen so you can check they have belted up. Should then change back to the normal setting after a short delay.
 

·
Administrator
Joined
·
21,238 Posts
Discussion Starter #8
Hmmm - Yes the back door is opened as I put the briefcase behind my seat but even that doesn't trigger it to change every time.

Not a problem though, just a query.

Ta for the info.

As far as the belt is concerned, I like to get belted and comfy before I start up and set off. Garage door is electric so I don't have to get out again.
 
1 - 8 of 8 Posts
Top