2006+ Honda Civic Forum banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
96 Posts
Discussion Starter #1
I have an 08 Civic and a few months ago updated Sat Nav to version 3.4. As I am changing it for a CRV I installed the original disc as described on here (http://www.civinfo.com/wiki/index.php?title=How_to_revert_to_a_previous_satnav_version). However when it boots up now it goes to a different diagnostics screen and tests radio, nav, climate etc. The only way I can get it to load up properly is by pressing the 3 buttons menu,map and back and holding it down for a few seconds, it then gives me an option to exit and load up properly.

When I switch off and on again I am getting the same test screen. Any ideas how to stop this and for it to load up properly again.
 

·
Registered
Joined
·
15 Posts
This is just a guess as I've not tried it (or found references to your issue on web searches) - when it's in the 'different diagnostic screen', is there a 'return' tab on the screen (this tab shows on the the screenshot in the link you list)? If so, does selecting that take you back to the initial 'diagnostic screen'?

Perhaps some key combination has taken you to this new menu.
 

·
Premium Member
Joined
·
96 Posts
Discussion Starter #7
just do the tests on the screen press the talk button and say something and then press return
I have not tried to say anything yet but will try it. I have hit the talk button and every thing else but it wont let me complete the full diagnostics and exit. They all turn to green as if ok but no end to it all :confused:
 

·
Premium Member
Joined
·
96 Posts
Discussion Starter #8
This is just a guess as I've not tried it (or found references to your issue on web searches) - when it's in the 'different diagnostic screen', is there a 'return' tab on the screen (this tab shows on the the screenshot in the link you list)? If so, does selecting that take you back to the initial 'diagnostic screen'?

Perhaps some key combination has taken you to this new menu.
It does not offer me a simple return tab and end of diagnostics
 

·
Registered
Joined
·
2 Posts
It worked for me too!

[smilie=hiya.gif]:perfect10:Hooray, mine is sorted too. I had the exact same problem whilst trying to reload an older version. My local Honda dealer quoted, " about £300 for a two week repair or £3,000 for a new unit." Aye, right, sorted in less than a minute thanks to this thread. I'm one really happy Easter Bunny.
 

·
Premium Member
Joined
·
49 Posts
Help!! Went back to an older version as I'm selling the car to a dealer tomorrow and it has started with this menu as with the others above. Tried the speaking and then return, but nothing happens. I am also getting a fault with the climate - it is showing in red! Really need some help asap!
 

·
Administrator
Joined
·
17,939 Posts
Help!! Went back to an older version as I'm selling the car to a dealer tomorrow and it has started with this menu as with the others above. Tried the speaking and then return, but nothing happens. I am also getting a fault with the climate - it is showing in red! Really need some help asap!
Is the engine running? - my AC component flags red when the engine isn't running and green when she's ticking over ;) Which then unlocks the Continue option.
 
1 - 15 of 15 Posts
Top