2006+ Honda Civic Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hello,

I couldn't find another thread on this exact topic, so I've started a new one.
I understand that it's a fairly common issue for the wipers to act up, mostly because of faulty wiper motors.
My wipers do act a little strangely, but it isn't an issue as such - it could be, but for now I'm just treating it as an interesting "feature" that the car has.
My wipers, when on the intermittent mode, will work almost normally. What's strange about the way they operate is the pattern they seem to wipe the window in when on the intermittent setting.
So, the wipers are going, they maybe wipe the window every 5 seconds, for example. The first time they wipe the window, all fine, as normal, they do one sweep then back to the bottom, wait five seconds, do the next sweep, etc..
What's strange is that occasionally, enough for me to notice when it happens, the wipers will sweep twice, sometimes three times instead of once, almost as if I've switched the mode to "low". They will then go back to their normal resting position and wait five seconds, then sweep only once as normal (and just continue normal operation, until the next time they sweep more than once).
There is no pattern to this at all - could be that they sweep the window twice after six sweeps, then it could be thrice after another 4 sweeps, then thrice again after 7 sweeps... It's seemingly random.

I'm just curious - is anybody else's car doing this? Is it a common thing? Or is it just some strange quirk my car has developed from a minor electrical fault?

As an extra, if you flick up on the wiper stalk, as with most cars, the wipers will do a single sweep ("mist" mode). I've noticed on my civic if you hold the stalk up, the wipers will change to the fastest setting, but only while you hold the stalk up. I'm assuming this is standard, but I've mentioned it in case it isn't.

I must note that I don't have an auto setting for the window wipers. Also, all the other wiper modes other than the intermittent mode work as you'd expect them to, with the intermittent being a bit nuts at times but mostly working as I'd expect.

Thank you, and I'm keen to hear your responses.
 

·
Administrator
Joined
·
20,959 Posts
The setting isn't a timed intermittent but is controlled by the sensor near the rearview mirror.

It's not an exact science so sometimes the wiping delay does appear irrational.

Any glass marks over the sensor also affect it's logic.
 

·
Registered
Joined
·
130 Posts
Any pic of the wipers stalk we could look at? To determine the type we're actually talking about...
 

·
i-Vtec
Joined
·
2,211 Posts
For non Auto Wipers the manual says

INT- The wipers operate every few seconds. At low speed and high speed, the wipers run continuously. The length of the wiper interval is varied automatically according to the vehicle’s speed. Vary the delay by turning the adjustment ring. If you turn it to the shortest delay ( position), the wipers change to low speed operation when the vehicle speed exceeds 12 mph (20km/) While the vehicle is stopped and in gear, the wipers sweep the windshield whenever you remove your foot from the brake pedal.
Does this sound like what your experiencing?
Trust Honda to make such a simple operation complicated.
 

·
Premium Member
Joined
·
2,278 Posts
Trust Honda to make such a simple operation complicated.

ワイパーは数秒ごとに作動します。低速と高速では、ワイパーは連続的に作動します。ワイパー間隔の長さは、車両の速度に応じて自動的に変わります。調整リングを回して遅延を変えます。最短のディレイ(位置)に回すと、車速が12 mph(20 km /)を超えると、ワイパーは低速運転に切り替わります。ブレーキペダル

There we go :laugh:
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
I'm not sure how to post photos, but they aren't auto wipers. Not controlled by a sensor

Sorry for the slow reply, I don't get notifications and am still new, so only just figured out how to check my posts lol
 

·
Registered
Joined
·
63 Posts
Discussion Starter #8
No, unfortunately not. They aren't working as intended

I'm pretty sure it's the common issue with the wiper motor connection, as it's worst in the cold and my wipers have started doing what others have done in the past (sweeps over and over before stopping at a random position on the windscreen).

I'll take a look on weds at the connection and see if I can clean it up, hopefully that'll help a bit
 

·
Registered
Joined
·
63 Posts
Discussion Starter #10
Oh yeah I got that mate, my wipers should be acting how you say. But they aren't. I'm 90% sure it's the issue with the motor at this point, getting all the same common symptoms that others are getting. Will be taking the front end apart tomorrow and repairing, to see what happens
 

·
Administrator
Joined
·
20,959 Posts
Online links often go walkabout, so, if you can post this, without the reliance on a link, in a new thread in the 8G 'How To' section.

Thanks
 

·
Registered
Joined
·
63 Posts
Discussion Starter #13
Will do. Apologies for the reposting of this, I wanted to help anyone I could as I really think this guide is beneficial.

The problem I have is that I can't figure out how to post photos here - the external link has all the photos and is extremely detailed, so is more useful than just a text guide. We can further discuss over PM if you'd prefer, rather than here
 

·
Administrator
Joined
·
20,959 Posts
Copy the images to something like Imgur then copy/paste the text and insert the Imgur links.

As an aside, you're also missing your Car: and Location: details under your avatar.
 

·
Registered
Joined
·
10 Posts
Hi - did you ever get to the bottom of the issue as I have the same "feature" with the addition of (very occasionally) when on the intermittent option, they just stay on. I don't have the auto option on my car so it can't be that - and there doesn't appear to be any logic as to when or why.
 
1 - 16 of 16 Posts
Top