2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello!!!

bought a type s civic mk8 and when I did the car was unlocked and ready to drive so never noticed but occasionally the car just won’t unlock.
It will always lock using the fob but have tried different angles and distances and when it’s in one of those moods it just doesn’t want to open. I usually have to press the lock button then unlock a few times and it works after a minute or two of repeatedly pressing.
i have changed the batteries and given inside the fob a good clean so I know it’s not that.
I’ve seen others with this problem but no one has given any indication as to weather or not they have fixed the issue.
Any tips or advice would be awesome.

thanks guys.
 

·
Registered
Joined
·
245 Posts
My 1.8 sport occasionally does this and I just manually unlock the drivers door and then its fine for quite a while. Never bothered me to be honest. ;)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Tried using the key and didn’t work, not sure if the key is actually right for the car if I’m honest, was a bit of a back alley garage. I’m sure the car has been in an accident at some point, there’s some iffy panel gaps and spray jobs on the front bumper and the skirt trim doesn’t fit properly, structurally it’s good though. So maybe the door was replaced and key barrel not changed with it 🤷🏼‍♂️
I sometimes find if I hold the key to my head its More responsive so maybe it’s just the signal from the key isn’t very stron
 

·
Moderator
Joined
·
4,773 Posts
Or a dirty contact. That is a very common 'fault' on TV remote controls.
 

·
Super Moderator
Joined
·
2,598 Posts
take note if the light lights up on remote
the 8g keys are bad for the casing breaking and in turn when they start to get loose you have to hold the casing tight with 1 hand then press the button with the other
but the good thing is the key is not coded so can get replacement fairly cheap the code is in the fob part which just swaps to new key
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Update:

bought a flip key, changed the electrical components over and tried using with the new buttons, lock/unlock works well butI now get the green key light flashing at me !!
Is the transponder in the fob housing or the key blade?? I can’t think of any other reason it wouldn’t work. I have watched a couple of videos but the insides of my key don’t have a separate bit for the transponder so assumed it would just be in the electronic bits so can’t understand why it isn’t working!
 
1 - 6 of 6 Posts
Top