2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

Wizard
Joined
84 Posts
Discussion Starter #1
Hi guys,

Just to ask a question - has anyone with Connect Navi experienced issues with DAB/FM - where it refuses to work from time to time (DAB Link Searching / White noise on FM) and from time to time on DAB, aliens sounds when switching stations?

I have noticed the shroud on the shark fin antenna is ever so slightly loose - has that got anything to do with it by any chance?

If this is a known issue - will raise it when Im in for a service in 2 weeks - get it sorted.

Thanks!
 

Registered
Joined
83 Posts
Hi Bartekk,

Mine is slightly loose as well but doesn't seem to affect anything so hopefully that rules that part out for you

I dont have many issues with the DAB, so much so i just don't use FM. The ony time i ever experience any issues is if i go down into a valley like i did in Cheltenham yesterday but even then simply using the steering controls to switch up to the next favourite station and then back down it seems to come back on pretty quickly

I did get mine upgraded to the latest firmware revision a couple of weeks back and everything seems a lot snappier and bluetooth calls are now much better also.
 

Wizard
Joined
84 Posts
Discussion Starter #3
Hi Bartekk,

Mine is slightly loose as well but doesn't seem to affect anything so hopefully that rules that part out for you

I dont have many issues with the DAB, so much so i just don't use FM. The ony time i ever experience any issues is if i go down into a valley like i did in Cheltenham yesterday but even then simply using the steering controls to switch up to the next favourite station and then back down it seems to come back on pretty quickly

I did get mine upgraded to the latest firmware revision a couple of weeks back and everything seems a lot snappier and bluetooth calls are now much better also.
Hi sleighton,

I'm already on the RC8 - it made everything work better :)

It happens all around, doesn't matter the temp/humidity/rain etc...
Driving around Cheltenham/Gloucester I never loose radio.

This started happening about a month or so ago, its extremely difficult to reproduce as it so random.
Even on the day happens, its impossible to reproduce - so in this way I doubt Honda would be able to find the issue lol
 

Premium Member
Joined
2,224 Posts
Probably best to have Honda investigate, given the loose shark fin.

I believe there are some functions (Self test, RSSI Levels) in the diagnostic mode for the DAB / FM etc antennas, but unless you're a radio ham, I doubt they would be of much use for anything other than confirming that there is a problem.
 

Wizard
Joined
84 Posts
Discussion Starter #5
Probably best to have Honda investigate, given the loose shark fin.

I believe there are some functions (Self test, RSSI Levels) in the diagnostic mode for the DAB / FM etc antennas, but unless you're a radio ham, I doubt they would be of much use for anything other than confirming that there is a problem.
Will have to give it to Honda to investigate.
Went through the diagnostics menu, signal good on both Fm and Dab, tapped the antenna, headliner, around the unit itself - drove over a number of bumps, no matter what I tried to do didn't affect the radio.
Almost seems like a software issue, rather than hardware?
 

Wizard
Joined
84 Posts
Discussion Starter #6
Will have to give it to Honda to investigate.
Went through the diagnostics menu, signal good on both Fm and Dab, tapped the antenna, headliner, around the unit itself - drove over a number of bumps, no matter what I tried to do didn't affect the radio.
Almost seems like a software issue, rather than hardware?
Just as an update - Honda couldn't identify any issues.
 

I Hate tailgaters!
Joined
1,376 Posts
Drop DAB/Radio and go for podcasts. I couldn't set a radio program if you paid me, its got what dealer set up and thats that. The only time I sometimes use it is if a race is on and I try to listen to see if someone is making Hamilton sulk by beating him.
 
1 - 7 of 7 Posts
Top