2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
12,496 Posts
Discussion Starter #1
Since the final version has been released today and many of you will upgrade to this (it will appear in Automatic Updates in the next few days), here are some tips (other than put it to one side and use Firefox or Opera instead):

Post Formatting Popups
To make the little popup boxes for things like inserting URLs work, you need to add this site to your list of Trusted Sites:

Tools > Internet Options > Security Tab
Under Trusted Sites press the 'sites' button
Add www.civinfo.com to the trusted sites list.

Next, you need to enable popups from this site.

Tools > Popup Blocker > Popup Blocker Settings
Add the following to the allowed list:
*civinfo.com

The above should allow the post formatting boxes to work.

The text is all funny!
IE7 uses 'Clear Type' fonts by default, regardless of the fact that you may have this switched off in Windows.

Some people like it, others hate it. If you hate it:

Tools > Internet Options > Advanced
Scroll down to 'Multimedia'
Untick 'Always use clear type for HTML'
Click OK

Alternatively, if you DO like it, you can make everything in Windows use it. (This works even if you don't have IE7, it's a Windows XP setting).

Right click a blank area of the desktop
Select Properties
Click the Appearance Tab
Press the Effects Button
Look for "Use the following method to smooth edges of screen fonts"
Change to 'Clear Type"
Click ok all the way back out.
 

·
Premium Member
Joined
·
785 Posts
Thanks Pottsy, although on my clean 100% stable WinXP machine that is used everyday I've seen IE7 crash randomly 3 times now.

Been using Firefox 2.0 nightly builds for the last couple of months and I've not even seen it crash once...

Best thing about IE7 is it finally opens up "tabbed browsing" to the masses :) They'll hopefully see what they've been missing all these years.
 

·
Premium Member
Joined
·
12,496 Posts
Discussion Starter #3
I've just been using it for half an hour (just to check all is OK here) and it seems really slow to me. Back to FF and all is happy again!
 

·
Premium Member
Joined
·
785 Posts
LOL!!! Well I installed it at work as well and it is now causing problems with PSAPI.DLL on my system there.

Oh, also notice that CTFMON.EXE is now being loaded on windows startup, thanks for adding an extra running process to my machine Microsoft..... :(

Firefox 2.0 all the way :)
 

·
Registered
Joined
·
63 Posts
LOL!!! Well I installed it at work as well and it is now causing problems with PSAPI.DLL on my system there.

Oh, also notice that CTFMON.EXE is now being loaded on windows startup, thanks for adding an extra running process to my machine Microsoft..... :(

Firefox 2.0 all the way :)
Don't think ctfmon.exe has anything to with IE 7, I've not even got it installed use FF as well, but I do have ctfmon.exe as a running process. The process actually belongs to Microsoft Office.
 

·
Premium Member
Joined
·
785 Posts
Thanks, I've discovered solutions to most of the problems over the last few days, my gripe with ctfmon is that I don't even have and NEVER have had Microsoft Office installed on this nice clean WinXP, IE7 has decided it needs to be there though and I don't really use IE7 but end up with an extra background process... oh well :(
 
1 - 11 of 11 Posts
Top