2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
1 Posts
Discussion Starter #1
Ok I got my car last Friday and as I wanted to listen to my music on my iPod I connected it the same as my old one series via a fire cable to the two plugs in the armrest. When I press the aux button on the head unit all it comes up with format on the screen. It worked perfectly in my bm and the wife’s Cooper S so not sure what the problem is.
All advice appreciated
 

·
Premium Member
Joined
·
403 Posts

·
Administrator
Joined
·
20,959 Posts
£5.90

I remember when Honda wanted over £60 and that was why owners were removing them and selling them afterwards.

If it wasn't bolted down it got stripped out.

Same with the SatNav DVD.
 

·
I Hate tailgaters!
Joined
·
1,394 Posts
So is the information from your iPod being recognised and displaying on the cars displays? Just no music.
When I connect my iPhone via USB cable I still use Bluetooth so I can make calls. The cable to charge, if I swap from Bluetooth to cable I get more info displayed but you can't pause the music as those controls disappear.
When I connect at any time after connection achieved I have to push up the volume on my iPhone. I did try a dual USB/HDMI cable but got nothing. Either bad cable (cheap China) or I was doing something wrong.
Have you selected the correct source on the car? It has a dedicated iPod choice. I'd try connecting pod with Bluetooth on then switch through the sources seeing if anything appears.


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top