2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
215 Posts
Discussion Starter #1 (Edited)
Hi all, been a while since i been on the forum.

Experiencing a few issues.

Audio button on headunit doesnt work. however in the diagnostic menu, the audio button does work when doing the buttons test.

Manually changing the brightness doesnt do anything, annoying as i have auto lights and during the early mornings when its a bit dark the screen is hard to see as its automatically on low brightness level (it shows its on full when you turn the knob)

SatNav voice has dissapeared, now im sure i havent turned the voice off.
when i went into the diagnositics menu and did a test, it gave this:



I have installed a dension 300, which i did last year. thats been working fine but again recently it's stopped detecting the usb drive.
 

·
Premium Member
Joined
·
853 Posts
I don't know about your other issues but with the brightness it is probably on the Auto setting which switches the sat nav display between day/night depending on whether the lights are on.

I have found this setting totally useless as the brightest night time setting is often too dim even in the dark, I have set mine up to stay on the day setting all the time and adjust the brightness to suit.
 

·
Premium Member
Joined
·
6,455 Posts
The red is showing problems with connection... Have checked the plugs at the back of the sat nav are secure?
 

·
Premium Member
Joined
·
215 Posts
Discussion Starter #4
I don't know about your other issues but with the brightness it is probably on the Auto setting which switches the sat nav display between day/night depending on whether the lights are on.

I have found this setting totally useless as the brightest night time setting is often too dim even in the dark, I have set mine up to stay on the day setting all the time and adjust the brightness to suit.
Brightness is full even in the settings menu, and even in the day mode, as long as the headlights are on, the screen dims to the lowest brightest setting. i cant actually change the brightness during the day either.
 

·
Premium Member
Joined
·
215 Posts
Discussion Starter #5
The red is showing problems with connection... Have checked the plugs at the back of the sat nav are secure?
Do I have to take the headunit out?
 

·
Premium Member
Joined
·
215 Posts
Discussion Starter #6
my car battery suddenly died after not driving it for a day and half. odd considering how much the drive it. and at most i go 2 days without driving and its fine.
anyways, i replaced it with a new one, and guess what!

the sat nav error messages have gone, so has the brightness issue.
im probably guessing the mp3 issue too however i havent checked.

could it be because the battery was disconnected and reseting something?? i did take out the fuse for radio last week but didnt make a difference.
or was it do with the power from the battery not being enough and causing things to fail?
 

·
Premium Member
Joined
·
6,455 Posts
my car battery suddenly died after not driving it for a day and half. odd considering how much the drive it. and at most i go 2 days without driving and its fine.
anyways, i replaced it with a new one, and guess what!

the sat nav error messages have gone, so has the brightness issue.
im probably guessing the mp3 issue too however i havent checked.

could it be because the battery was disconnected and reseting something?? i did take out the fuse for radio last week but didnt make a difference.
or was it do with the power from the battery not being enough and causing things to fail?
Good news... whatever it was lol :cool:
 

·
Premium Member
Joined
·
215 Posts
Discussion Starter #9
UPDATE... drove the car yesterday, brightness adjusting fine, usb mp3 worked fine, sat nav voice worked fine, checked diagnostic and all seemed fine.
parked up at destination, 7 or so hours later... problems are all back.
 
1 - 9 of 9 Posts
Top