2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
386 Posts
Discussion Starter #1
So I have a 2009 facelift civic and when I first got I never noticed if or not it forgot my phone

I've since added a pure highway dab which allows Bluetooth streamimg of music

The two devices seem to work ok but I noticed a few months ago the little phone symbol on the display wasn't there I went into setup and the phone was still there when I asked the car to list devices

Deleted and repaired phone and all seemed good.a week or so and same again

My device was a Google pixel 2 so a very new phone and I've since upgraded to a pixel 3 so an even newer device

Is the hft module on its way out or is the software on my phone too new

If I'm honest I only noticed issues once I upgraded my pixel 2 to android pie (9.0)

Someone suggested changing the Bluetooth avrcp version to 1.6 instead of the default 1.4 this fixed his 2015 honda the only older version I have available under developer options is 1.3
 

·
Administrator
Joined
·
21,098 Posts
I have the Pixel 3 on my shortlist for next year to replace a HTC M9.

Useful info if it doesn't connect reliably. My HTC connects flawlessly and delivers the PGPSW CamerAlert warnings via bluetooth to the headunit.

Any new phone would need to do this. Maybe the newer bluetooth version is the issue ?
 

·
Premium Member
Joined
·
386 Posts
Discussion Starter #3
I've switched the version down to 1.3 and will keep making eye on

If I'm honest it's the oldest car I've had with Bluetooth as std
We always have a new car and an older one
I've always had nexus devices and pixels and not come across this problem before
Trying to determine if
]it's the hft module
The Bluetooth version too new
Or the pure highway causing issues
 
1 - 3 of 3 Posts
Top