2006+ Honda Civic Forum banner

1 - 19 of 19 Posts

·
living the dream
Joined
·
1,021 Posts
Discussion Starter #1
My hazards are randomly going off, the car is stood on the driveway, its as if the alarm is going off but with no sound???? its happened twice in the last 15mins, I have to unlock via the fob to stop it. what is going on?!?!

thanks
 

·
Premium Member
Joined
·
4,106 Posts
Make sure boot and bonnet are closed properly


Sent from my iPhone using Tapatalk
 

·
living the dream
Joined
·
1,021 Posts
Discussion Starter #3
Thanks seemed ok but the interior light seemed to be on I'll have to keep an eye on it, happened last week too :/
 

·
Registered
Joined
·
505 Posts
Thanks seemed ok but the interior light seemed to be on I'll have to keep an eye on it, happened last week too :/
It can also be a switch, but check your alarm by locking yourself inside the car, and then press the close button on the key 2 times repeatedly until the lock control on the door doesn't make anything. Then open the door by pushing the lever or open the hood . If the horn sounds and the lights blink your alarm is ok , if only the lights blink you should take it to Honda. You can stop the hazard lights and horn sound by pressing the unlock button on the key.
Give it a go!
 

·
living the dream
Joined
·
1,021 Posts
Discussion Starter #5
It can also be a switch, but check your alarm by locking yourself inside the car, and then press the close button on the key 2 times repeatedly until the lock control on the door doesn't make anything. Then open the door by pushing the lever or open the hood . If the horn sounds and the lights blink your alarm is ok , if only the lights blink you should take it to Honda. You can stop the hazard lights and horn sound by pressing the unlock button on the key.
Give it a go!
did the test as suggested (also just noticed the sticky regarding the alarm) and guess what... my alarm makes no sound!....... really annoyed now!
 

·
Lord of JAE.....
Joined
·
5,395 Posts
It can also be caused by a low battery....

Tom
 

·
Registered
Joined
·
329 Posts
Hi Brungle, you got the same problem as me, its your alarm with no siren. You probably got a false alarm, but the alarm didnt come on, mine does this. Booked with dealer as reading these posts it is fusebox related problem apparently, so will find out on tuesday if that is the case. In the mean time you could try this to reset your alarm, open bonnet, disconnect your batter for 30 seconds. Reconnect battery, shut bonnet, arm your car via fob by pressing twice, wait 2 mins and then open your door via key, alarm should sound, if not (like mines) then you got 2 options, 1 see if dealer rectifies it, if not and the esitmate is £200 or higher go with option 2 get a toad alarm upgrade, works under your normal keyfob, with cat 1 alarm/immo, proximity sensor, full closer, welcome lights on arm/disarm, interiour sensor and loads more quoted me £250 all in inc fitting!

Also see: http://www.civinfo.com/forum/bugs-faults-irritations/15283-check-your-alarm-system.html
 

·
Premium Member
Joined
·
4,106 Posts
Thanks seemed ok but the interior light seemed to be on I'll have to keep an eye on it, happened last week too :/
Looks like the doors/boot isn't shutting properly which is triggering your alarm AND your alarm isn't working properly. It maybe that the alarm is not setting properly due to the open door/boot and therefore doesn't sound its siren but I would get it checked at the dealer as I don't think the doors and boot can be locked properly.
 

·
Lord of JAE.....
Joined
·
5,395 Posts

·
living the dream
Joined
·
1,021 Posts
Discussion Starter #12
I'm fitting a new Bosch battery tonight £48, as I've had it going flat quite a bit recently. My car is out of warranty so I'd have to pay Honda £70 to diagnose any issues I'd rather rule the battery itself out first worst case is I've spent £50 but I will have a new battery. If its still playing up I will go through my independant warranty at one of their 'approved' garages regarding the faulty alarm.
 

·
Registered
Joined
·
329 Posts
seems so... not sure what the cause is though, decided to replace it as its been flat quite a few times and jump started so I dont think it will be up to much any more.
Just been told i need a modified fusebox, apparently this cures flat battery and alarm problems. Try your new battery, if it plays up im sure it is fusebox related. There has been an official recall on 08 plates, but it affects 07 hence me.
 

·
living the dream
Joined
·
1,021 Posts
Discussion Starter #15
Alarm is still silent. mine is an 06 plate though, going to be interesting convincing an independant garage about the dodgy fusebox.
 

·
Registered
Joined
·
329 Posts
Alarm is still silent. mine is an 06 plate though, going to be interesting convincing an independant garage about the dodgy fusebox.
apparently its a modified part so its dealer only and im not sure if it will need to be re-programmed in anyway? Best is to call honda uk, im sure if they know about it they may waiver the costs? But then again they might ask u to go to dealers first to diagnose the problem first? Hence the diagnostic charge!
 

·
living the dream
Joined
·
1,021 Posts
Discussion Starter #17
apparently its a modified part so its dealer only and im not sure if it will need to be re-programmed in anyway? Best is to call honda uk, im sure if they know about it they may waiver the costs? But then again they might ask u to go to dealers first to diagnose the problem first? Hence the diagnostic charge!
don't suppose you know the part number? cheers mate
 

·
Registered
Joined
·
329 Posts
don't suppose you know the part number? cheers mate

Whats happened is they checked my car out last tuesday and told me the modified fusebox is made specifically for the car in question. A week later, as in today they told me the part has arrived so booked it in for the 12th, will let you know if this works for me!
 
1 - 19 of 19 Posts
Top