2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
i-Vtec
Joined
·
1,724 Posts
Discussion Starter #1
As above when I click on the links to How Too's from the Master List. As an example when I scroll down to the electronics section and click the link to the Parking Sensor(either OEM or After market) it returns me to the How too section here This is How To ... (Guides Only) (8G)

Even if I right click and click Copy the Link address, open a new tab and paste the link into the address bar the proper address is there until I press enter and the link reverts, and opens, in the This is How To ... (Guides Only) (8G) section. Some links are opening normally, some are not.

www.civinfo.com/forum/how-guides-only/1111-%5Bhow-%5D-install-honda-oem-parking-sensors.html

www.civinfo.com/forums/this-is-how-to-guides-only-8g.18/

@Civ_Admin
 

·
Administrator
Joined
·
1,328 Posts
Hello,

We were looking to improve site speed. apologies. The links that do work will tend to be recognized links through logic, or be linked to supported files. From my poking onto the masterlist, there tend to be 3 separate errors beyond the 2 fixes we've rolled out. We are continuing to work out these fixes, but priorities have been mostly towards improving site performance.

This is queued for resolution, but I don't think I could promise an ETA at the moment.

-Gerrit
 

·
i-Vtec
Joined
·
1,724 Posts
Discussion Starter #4
@Civ_Admin well, again, perhaps you should reinstate the old forum as everything on it worked. Then you could sort the New Forum at your own leisurely pace and bring it back when its fit for purpose and everything works.
 

·
Administrator
Joined
·
1,328 Posts
We will not be downgrading the site. Thank you for your feedback, I will continue to work to report the updates to the wiki, but if you support that by filling out that survey, it may help echo the things I keep bringing to the devs. :)

-Gerrit
 
1 - 10 of 10 Posts
Top