2006+ Honda Civic Forum banner
1 - 8 of 8 Posts

·
Woo frakkin' Yay
Joined
·
69 Posts
Discussion Starter · #1 ·
I tried searching but was unable to find a clear answer or the images in the threads were all broken so not much help.

I am trying to install a second circuit to my Civic Type S 07 plate. I have successfully worked out how to hide all the wiring behind the dash and A-pillar but what I can't work out is how to power the damn thing.

I have the following:

1 x micro blade fuse tap
1 x hardwire mini usb cable kit



The red wire is connected to the fuse tap via crimp connector I get that. What I don't understand is what I do with the black wire. Presumably it must be connected to a suitable ground point in the car but I looked under the footwell and was unable to locate one. Without that the device won't work.

Can anyone help locate a grounding point in the front of the car?
 

·
Premium Member
Joined
·
7,127 Posts
yes, it is located above your knees


Look at pics 4, 5 and 6
http://www.civinfo.com/forum/how/109014-how-hardwiring-dashcam.html

Fox can also kinda tell you are hard wiring a dashcam due to the hiding the cables behind A-Pillar and mini USB connector step down conveter
It also shows a more simple way that does not need those annoying "add a circuit" things
 

·
Woo frakkin' Yay
Joined
·
69 Posts
Discussion Starter · #6 ·
I've now successfully found a ground point and its working. However I didn't have a mini spade connector so tried the fuse tap method. However when I use the tap there seems to be power going to the device all the time. Is there a particular fuse socket that's only live once the key is in the ignition? Thanks.
 

·
Premium Member
Joined
·
770 Posts
Have you connected to bottom left or right of the option connector? Bottom right is ignition and left is permanent!
 
1 - 8 of 8 Posts
Top