2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
528 Posts
Discussion Starter #1
Past week I've been having issues setting alarm on and off using the button on thekey. It's intermittent and sometimes it would not work where I have to lock it manually using the key hole.

I tried the spare key and again same issue.

The other day I locked it manually and when I unlocked it the alarm set off and took a minute to disable it which was a real pain!

It's not the key battery as both giving the same issue.

Any advice?

Sent from my Pixel using Tapatalk
 

·
Moderator
Joined
·
4,012 Posts
It could possibly be both key batteries. Unlikely I know, but it would be worth changing the battery in one of them to completely eliminate that possibility.


Sent from my computer with a full size keyboard an huge screen.

Why on earth don't peeps get rid of the stupid Tapatalk message.

It just takes up unnecessary space

Adds nothing to the post

and moreover, WE DON'T CARE.
 

·
Registered
Joined
·
528 Posts
Discussion Starter #4
I was thinking the same so will do that today.

Must say the car battery hasn't been changed since owned nor by the last owner. Car is now 11yrs old. Any possibilities there?

Sent from my Pixel using Tapatalk
 

·
Registered
Joined
·
528 Posts
Discussion Starter #6
It was the batteries, replaced for one key and it worked.
Replaced the battery on the spare key and it didn't work.
Swapped the batteries over and found out one battery is daff.

Now the old battery from the main key works in the spare key!
 
1 - 7 of 7 Posts
Top