2006+ Honda Civic Forum banner
1 - 9 of 9 Posts

·
Replica man
Joined
·
2,175 Posts
Discussion Starter · #1 ·
Ive noticed a little rattle from the engine bay and have worked out its the radiator moving a little here and there.Seems to be missing a few screw from the top i think.Anybody know what kind they are or think of a easy solution to stop it moving

i have attached a few pics, its the hole on the far right





 

·
Boooooooooooooooooooooom
Joined
·
278 Posts
I had the same problem could sometimes feel it vibrating when inside the car so I screwed a little screw in the gap and it's stopped doing it since :)
 
  • Like
Reactions: regan1985

·
Replica man
Joined
·
2,175 Posts
Discussion Starter · #3 ·
yep thats just what its like, im thinking of getting something to plug the gap
 

·
Replica man
Joined
·
2,175 Posts
Discussion Starter · #5 ·
i imagine so, i never really checked untill i started to look for the noise!! It was after a Honda service too and not my local garage ;)
 

·
Replica man
Joined
·
2,175 Posts
Discussion Starter · #6 ·

·
Registered
Joined
·
144 Posts

·
Replica man
Joined
·
2,175 Posts
Discussion Starter · #8 ·
yeah i bought some screws/ bolts and got them fitted when the car when in for a service , still not idea how they went missing
 

·
Premium Member
Joined
·
1,398 Posts
The 2 bolts you are missing are m6 x 16 hex head bolts and they hold the grill on they have nothing to do with the rad, the rad sits on rubber mounts and is designed to move freely. M16 x 16 bolt would be huge so I don't know where you have put those.
The holes with the raised pattern round is where the grill bolts go and the other plain slightly higher hole is where the plastic clip from the slam panel goes.

No bolts from your rad are missing in the pictures you posted.

Sent from my HTC One using Tapatalk 4
 
  • Like
Reactions: regan1985
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top