2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi All,

I've got a 57 plate FN2 CTR.

I've got a very odd electric power issue. Steps -

1. Unlock the car
2. Speedo Lights up on entry to car
3. Place key in ignition and turn to start position
4. Dash / Electrics go dead - No power. Won't turn over.
5. Exit car - lock and open on fob (still works)
6. Open bonnet - unattach/reattach battery
7. Repeat steps 2 - 3
8. Car starts

Has anyone had this issue? Seems/feels like its electrical short or something? Any ideas would be much appreciated.

Thanks in advance

steve
 

·
Bye bye Honda...
Joined
·
5,860 Posts
One of your battery leads is not making a proper connection, could be at the battery end of the other end.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
One of your battery leads is not making a proper connection, could be at the battery end of the other end.
This fits. As removing it and replacing it and it starts every time and the connection is loose on the terminal at the positive end of the battery. I'll splice in a new connection onto the lead and see what that does.

thanks.
 

·
Bye bye Honda...
Joined
·
5,860 Posts
This fits. As removing it and replacing it and it starts every time and the connection is loose on the terminal at the positive end of the battery. I'll splice in a new connection onto the lead and see what that does.

thanks.
Please do come back and tell us how you got on.
 
1 - 4 of 4 Posts
Top