2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi Everyone,
i have a EK3 - 2000 Civic (D15Z4 Engine), Automatic. It has done 104,000 KM. I bought it about 3 months back.....

Changed the timing belt, tension, oil seals, filters, shocks, cleaned the injectors, tune up .. all from the Honda Agent. But it not doing great on fuel economy.......Only does about 7.5Km to the Litre...

U.S. 17 Miles per Gallon
U.K. 20.42 Miles per Gallon

By the way.. the tyre size is 185/65R14 .. Stock size was 185/70R13...

When all of the above failed... the agent plugged the computer & checked the ECU & other settings.... the guy who did the test said the Injectors are open (when idle) for about 3.4 to 3.5 ms... he said that looks to be the issue and the normal range should be 2.6 to 2.8 ms.......

I need your help..........
 

·
Registered
Joined
·
7 Posts
Not sure what model yours is, but I have just traded in my 2002 1.6 SE Sport with 133k on the clock. I was regularly getting 50mpg.
 

·
Registered
Joined
·
1 Posts
Hi friends,

Tell me one thing. I have 2013 model Toyota corolla and my car is not giving me a good mileage on petrol. Why..... How can I increase my car fuel average?
 

·
Super Moderator
Joined
·
3,330 Posts
I have 2013 model Toyota corolla and my car is not giving me a good mileage on petrol. Why..... How can I increase my car fuel average?
Welcome to CivInfo pal, and you are most welcome here, but shouldn't you be asking the question on a Toyota forum? We have lots of Honda experts here, but Toyota experts may be harder to find.:grin2:
 

·
Ex-Pat Geordie!
Joined
·
2,228 Posts
Welcome to CivInfo pal, and you are most welcome here, but shouldn't you be asking the question on a Toyota forum? We have lots of Honda experts here, but Toyota experts may be harder to find.:grin2:
Maybe the Toyota forums aren't as friendly as the bunch on here :laugh2:
 
1 - 10 of 10 Posts
Top