2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everybody,

I have a 52 plate Civic Type R and when I turn on the ignition, the engine cooling fan comes on automatically even when the car is cold. I guess this is a thermostat issue? Has anybody else had any similar problems, and if so would this be an easy DIY fix as the Honda garage is wanting to charge £80/hour for diagnostics!

Any help would be much appreciated!

Chino
 

·
Registered
Joined
·
53 Posts
it's definitely not the a/c fan? that's also on the rad usually.
switch off the interior fans and a/c then turn the ignition to check.

Gavin
 

·
Registered
Joined
·
7 Posts
Just got the same thing this morning, both fans on when ignition on and engine off (also cold). Dont know what it is assuming that it is some sort of sensor. What happened with yours?
 

·
Registered
Joined
·
7 Posts
Fault Sorted

I found out that it was the sensor in the cooling system Mechanic took 4.5 hours to find and sort the fault, leaving me with a £390 bill. However Honda offered to pay for £270 of the bill ( 2.5 hours labour and £50 part) even though the car was 6 months out of warranty. I felt this still left me with a large bill for a simple fault, but at least they gave something.;)
 

·
Premium Member
Joined
·
873 Posts
I found out that it was the sensor in the cooling system Mechanic took 4.5 hours to find and sort the fault, leaving me with a £390 bill. However Honda offered to pay for £270 of the bill ( 2.5 hours labour and £50 part) even though the car was 6 months out of warranty. I felt this still left me with a large bill for a simple fault, but at least they gave something.;)
Thats seems an excessive amount of labour to sort what should be a simple fault...
 
1 - 5 of 5 Posts
Top