2006+ Honda Civic Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter · #1 ·
Hi All,

I currently play all my music when driving around for work from my phone via Bluetooth but this is quieter than playing the radio on its own. I've tried all the settings on the head unit and on my phone but no joy.

Strangely Deezer plays ever so slightly louder than Spotify does although I suspect this is related to the apps themselves and not my set up.

Reading the owners manual it appears to say that using the USB connection would be best but my phone S20 simply wont output any music to the car via the USB-C port.

I know the stock head unit is rubbish but I'd like to get music from the phone at the same volume as I can listen to the radio rather than quieter like it currently is :(

Any suggestions as to how to fix this please?

Cheers - Ben
 

·
Administrator
MY22 Jazz EX Hybrid
Joined
·
22,760 Posts
I used to use a USB stick into the centre console port.

May not be what you want to do though.
 

·
Premium Member
Joined
·
129 Posts
You can try the Spotify options. There is an option to make the sound louder (volume level). See if it works somehow.

Or, if you go into developer settings in your phone (can be activated by going to settings, then "about phone", then "software settings" then tap the "build number" 7 times quickly to access developer mode, which will be at the very bottom of the settings screen. Here scroll down and turn on "disable absolute volume".
Next go to 'Settings', go to Sounds and Vibrations and find the volume. From here click on it and go up to the three dots in the top right corner and you should see "media volume limit". Make sure it's maxed out or off.

Or try turning off the Dolby in the phone

And ultimately, unpair the device and remove it from the list and reconnected from scratch.
 

·
Registered
Joined
·
149 Posts
Discussion Starter · #8 ·
You can try the Spotify options. There is an option to make the sound louder (volume level). See if it works somehow.

Or, if you go into developer settings in your phone (can be activated by going to settings, then "about phone", then "software settings" then tap the "build number" 7 times quickly to access developer mode, which will be at the very bottom of the settings screen. Here scroll down and turn on "disable absolute volume".
Next go to 'Settings', go to Sounds and Vibrations and find the volume. From here click on it and go up to the three dots in the top right corner and you should see "media volume limit". Make sure it's maxed out or off.

Or try turning off the Dolby in the phone

And ultimately, unpair the device and remove it from the list and reconnected from scratch.
Thanks - I had already done most of what you suggested above before but will re-check the phone based on your instructions to double-check. :)

I wonder if the S20 cant output sound via the USB port to the cars USB...

Edit - the phone is on full volume in all settings already :(
 
1 - 8 of 8 Posts
Top