2006+ Honda Civic Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Haven't seen this anywhere else, so just wanted to mention it. I picked up my 08 type s a couple of weeks ago and noticed the blind on the moon roof wouldn't open properly. Basically when you pushed the button, the front part of the blind wouldn't move, while the back portion was opening as expected. By giving the front blind a little tap, it would snap open very quickly.

Gave the garage a call and the service fella knew what I was talking about from the get go, dropped the car in today and had a look at the order sheet and saw a 2-3 page official report from Honda about this problem. Something to do with the rollers not being compatible with the grease?!? :confused:

Only thing is, for a minor problem they seem to need to take the whole roof cloth & side moldings out to get to the problem. I dropped the car in this morning and was told not to expect it until tomorrow afternoon. Seems a bit excessive, particularly when the estimate on the sheet describing the problem states it's a 4 hour job.

Not sure if anyone else is experiencing this, but just sharing my experience with it.
 

·
I'LL NEVER WALK ALONE
Joined
·
3,095 Posts
had mine done under warranty last year and yes the roof lining has to come out...
but i got a brand new one fitted :D
 

·
Premium Member
Joined
·
4,441 Posts
Yep, it is a known fault, but I understand it to be nothing but a 2 pence clip that is the problem.
One of the guys on here took his in for a fix and the dealership managed to do the job by just carefully pulling down the front part of the roof lining and it was all done in about 90 minutes.
That said, I would let the dealer go about it as they see fit.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #4
If I'm honest, I'm more worried know about a soiled roof cloth or potential squeaks & rattles from the job than I was about the blind not working.

The Vision...and idea why you got a whole new liner?
 

·
I'LL NEVER WALK ALONE
Joined
·
3,095 Posts
i only complained about the roof lining sagging cause lookers southport have been an effing joke with fixing my car !!

apparently a clip or something was missing when the car was made (i bought mine nearly new) so it never cost the dealership a penny to put right as huk covered the warranty claim,

just make sure your happy with the work when you collect it, check it completely for fit & finish.

good luck getting it sorted and let us know how you get on !!
 

·
...............Daedalus
Joined
·
3,687 Posts
Not sure if anyone else is experiencing this, but just sharing my experience with it.
How long has it been playing up for? Mine had a similar problem a couple of months ago, aft blind was fine but forward blind opened half way then stopped. It snapped open with a little push.
It fixed itself after a couple of days though and hasn't done it since :confused:
 

·
Premium Member
Joined
·
4,106 Posts
Had this problem over the winter - car was in for it's 3rd service and I mentioned the roof blind - like you the dealer knew what I was talking about and also said they require 2 days to fix it. Typically, when the car was at the dealers the blind behaved flawlessly and the dealer said no fault found - grrrrrr.

If it goes wrong next winter I hope Honda will fix this under warranty :confused:
 

·
Arfurs right hand man
Joined
·
4,125 Posts
Haven't seen this anywhere else, so just wanted to mention it. I picked up my 08 type s a couple of weeks ago and noticed the blind on the moon roof wouldn't open properly. Basically when you pushed the button, the front part of the blind wouldn't move, while the back portion was opening as expected. By giving the front blind a little tap, it would snap open very quickly.

Gave the garage a call and the service fella knew what I was talking about from the get go, dropped the car in today and had a look at the order sheet and saw a 2-3 page official report from Honda about this problem. Something to do with the rollers not being compatible with the grease?!? :confused:

Only thing is, for a minor problem they seem to need to take the whole roof cloth & side moldings out to get to the problem. I dropped the car in this morning and was told not to expect it until tomorrow afternoon. Seems a bit excessive, particularly when the estimate on the sheet describing the problem states it's a 4 hour job.

Not sure if anyone else is experiencing this, but just sharing my experience with it.
On paper, its a four hour job but in realirty, to get to the parts, its a roof out job. Give the guys a couple of days to sort it out rather than rush it in 2hrs and you'll get a nice, clean job.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #9
I have no problem with the car being in the shop for the 2 days, they've given me a nice little Hyundai i10 to burn around in until I get my FN1 back...then I'll appreciate even more!


=)
 

·
Registered
Joined
·
69 Posts
Discussion Starter #10
How long has it been playing up for? Mine had a similar problem a couple of months ago, aft blind was fine but forward blind opened half way then stopped. It snapped open with a little push.
It fixed itself after a couple of days though and hasn't done it since :confused:
According to the document I'd seen, the problem only occurs on the front blind.

Just got a call from the garage, they say they're having a hard time with the job and they'll need the car for another day. I'm thinking now that they're either waiting for something, or they haven't even looked at it yet.
 

·
Premium Member
Joined
·
1,462 Posts
mine went... got it back same day although notice it occasionally has a moment now and then still
 

·
Registered
Joined
·
69 Posts
Discussion Starter #12 (Edited)
just to close this off....got the car back. All seems fine with the exception of one or two greasy paw prints and the front blind only closes 99% of the way now. :facepalm:

One odd think I did notice was that they'd taken out tyre repair kit from it's little compartment in the boot and not put it back. Anyone have any idea why they would have needed to go into that?
 

·
I'LL NEVER WALK ALONE
Joined
·
3,095 Posts
they robbed mine too !!

do you have the spare wheel ??
 

·
Registered
Joined
·
69 Posts
Discussion Starter #14
***?

No spare wheel....I only noticed because the door hiding the pump and wheel juice stuff was removed and left sitting in the middle of the boot. The little tool kit thing is there.

I called them and they said they'd have a look for it and get back to me.
 

·
I'LL NEVER WALK ALONE
Joined
·
3,095 Posts
i only noticed mine was missing while my dad test drove a 2.2, the salesmen pointed out the gunk & compressor you get as the "instant mobility kit" thought it was strange as i never got a compressor with my car,

there line was "as you have the spare wheel it's not needed" :mad:

my response is not printable on here, but i did get a new can of the crap, even tho i'd never use it !!
 
1 - 15 of 15 Posts
Top