2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
406 Posts
Discussion Starter #1
Hi all,

Just had a full service.

Oil change and all filters + plugs.

My mpg has dropped by around 7, any cause for this?

Getting around 32/33 when used to be 40?
 

·
Premium Member
Joined
·
859 Posts
Hi all,

Just had a full service.

Oil change and all filters + plugs.

My mpg has dropped by around 7, any cause for this?

Getting around 32/33 when used to be 40?
What grade of oil was in before and what grade has been put in ? 0w30 is recommended but 5w30 will also be fine , both grades are thin oil which is good for economy other grades will give lower mpg , plus the cold weather will lower mpg even more.

The 3 honda dealerships in my area automatically use Mobil 10w 40 semi synthetic , if this has been used that will explain your lower mpg :)
 

·
Premium Member
Joined
·
859 Posts
I'll find out what oil was used.

Fuel filter also changed, would this effect it?
Yeah I would mate , unless you ask they just put in 10w 40 semi synthetic , fuel filter shouldnt make much difference as long as it's an OEM part not a cheaper aftermarket filter. I'd stick in some premium fuel such as Bp ultimate as well I use only this fuel , with millers 5w30 fully synthetic and I can get 60-65 mpg on motorway cruise set to 62mph around town driven Eco nothing below 40mpg .

I've also booked in for mid service at Brindley honda next week , oil and filter change £59 all in if I supply the oil.
 

·
Premium Member
Joined
·
859 Posts
Oil used is 5/30 synth .
The better oil was used then , more than likely the cold weather . Could always try the Italian tune up method , make sure you warm engine up 10 15 mins at least , then find a dual cartridge way or motorway slip road and use full rev range to get to speed limit , on your return , drive Eco reset trip computer and see if that increases your average mpg reading :)
 

·
Bye bye Honda...
Joined
·
5,788 Posts
If the battery was disconnected the fuel trims would have reset to default. If so, it'll recover after a few hundred miles.
 

·
Premium Member
Joined
·
406 Posts
Discussion Starter #8
Just seems strange that the same day before service and the whole week it was in the 40's. Pick it up half hour later its in low 30's!

I'll give it a few weeks and see what happens.

Sent from my Nexus 5 using Tapatalk
 
1 - 11 of 11 Posts
Top