2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi guys,

Serious problem with my dads Civic. Went to change the oil and filter this weekend for him and spotted loads of leaks. We noticed something wasnt right when the low oil warning came up a couple of months ago, but since it has been loosing oil at a high rate, doesnt appear to be burning it however. The previous year no problems at all.

Last year when I changed it's oil, the engine was bone dry, looked brand new.

It appears to be leaking around the rocker cover, spool solenoid gasket and an odd leak on the bottom of the bell housing (crankshaft bearing?).

I first thought it would be the pcv valve causing this, but it's working fine when tested.

The car itself is a 2013 1.8 with 45k miles and driven by a typical 60 year old.

This cant be right surely? My mk8 with the same engine is bone dry. Does anyone have any idea on the cause of all this?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
Unfortuently they are individual leaks :(

It's booked in at our local now, it's a bit beyond what we can do
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
It's been a while, but thought I would update.

Long story short, didn't bother with the garage in the end, cant remember why, but I changed the oil with thicker 10w40 Shell Helix and used a genuine oil filter.

When looking in the old filter, it was full of sludge, not sure what thats about as it hadn't done many miles since I last serviced it - It was a cheap filter, maybe it failed? :unsure: I reacon this may have caused high crankcase pressure, thus the leaks? :unsure:

The car is now on 48,000 miles and hasnt used a drop since, it runs brilliantly. I cleaned the areas where it was leaking and it has stopped, so thankfully no damage to any seals it seems (y)
 
1 - 5 of 5 Posts
Top