2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
when i was driving i held down the I button on the steering wheel and i got 2 speed icons up a 30mph and a 50 mph both with a line through them and just wanted to ask what theese mean
 

·
Premium Member
Joined
·
4,106 Posts
You can set 2 speed alarms so when your speed reaches these values an alarm goes off.

So if you are in a 50mph limit you can set an alarm to alert you if you drift over this speed.

A line through them means they are not set

Of course all this is in the manual ;)
 
  • Like
Reactions: dwall31

·
...............Daedalus
Joined
·
3,687 Posts
And if you hold down 'i' with the handbrake on you'll get a lot more settings to play with as well :)

Sent from my X10i using Tapatalk
 

·
I drive my Mistress...
Joined
·
874 Posts
And if you hold down 'i' with the handbrake on you'll get a lot more settings to play with as well :)

Sent from my X10i using Tapatalk
not to sound stupid, but can you clarify? As far as the manual, mine is German and I speak English.
 

·
...............Daedalus
Joined
·
3,687 Posts
not to sound stupid, but can you clarify? As far as the manual, mine is German and I speak English.
If you hold the 'i' button on the steering wheel (the one that cycles through the trip computer) down for a couple of seconds, a menu will come up on the multi-functional display.

Your handbrake has to be on to access all of the options though. Make sure the handbrake light on the dash is on.

Sent from my X10i using Tapatalk
 

·
Premium Member
Joined
·
108 Posts
I also have this problem with CHG Settings because the handbrake light is not on?Help?is this a quick fix or is it going to be a dealership job?
 

·
Premium Member
Joined
·
108 Posts
HAndbrake Light

Went to change some settings on the BEAST but can only change the speed alarms(Annoying).Read a few posts saying it has something to do with the hanbrake????Checked the BEAST and found she does not have a Handbrake Light on the dash???is this a simple fix or a dealership fix?Thanks for you help.
 

·
...............Daedalus
Joined
·
3,687 Posts
Went to change some settings on the BEAST but can only change the speed alarms(Annoying).Read a few posts saying it has something to do with the hanbrake????Checked the BEAST and found she does not have a Handbrake Light on the dash???is this a simple fix or a dealership fix?Thanks for you help.
A few people have had this problem where the car doesn't realise the handbrake is on.

I think most take it to dealer although it may be something you can do yourself. Surely just a microswitch near the handbrake lever somewhere?

Sent from my X10i using Tapatalk
 

·
Premium Member
Joined
·
108 Posts
Thanks for replying mpn_daedalus,think its gonna be a trip to the dealer then(hopefully its under the warranty).
 
1 - 13 of 13 Posts
Top