2006+ Honda Civic Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,125 Posts
Discussion Starter #1
Hey guys in trouble here, I just had 30mm drop eibachs fitted and the alignment checked with 2 New rear tyres, coming to the end of a 2hour journey I gave it some around a roundabout and now my back end feels like I have flat tyres its sliding all over the place? I have checked tyres and they are fine, doesn't look like there is a problem with the springs as the car is level. Stuck in Milton Keynes and a bit scared to carry on driving, any ideas what it could be ?
 

·
Premium Member
Joined
·
1,079 Posts
See if the tyres are worn evenly. I no it will be tricky as there new. But maybe the tracking is out. Maybe they adjusted them the wrong way? Or maybe there just rearly greasy from the mould.
Graham
 

·
Premium Member
Joined
·
1,125 Posts
Discussion Starter #6
They are good year eagle f1, I can't see any sign on uneven wear or anything but they have only done 100 miles. If I accelerate hard or brake hard the car is trying to pull all over the place !
 

·
Premium Member
Joined
·
1,125 Posts
Discussion Starter #7
I only had the tracking done do you think the camber could be out due to the lowering maybe ? I don't have camber bolts or shims yet and thought the rear was fixed so couldn't be out of align ?
 

·
Premium Member
Joined
·
10,524 Posts
One back wheel will be out but not by much. It will be the releasing agent on the tyres, drive easy and it will come out, also check your pressures when bone cold ( parked 2-3 hrs) and have them around 30-32psi

You need a FRS if you really want the rear allignment 100%
 

·
Premium Member
Joined
·
1,125 Posts
Discussion Starter #9
Thanks guys I made it to where I got to be just never had that happen before really felt like my back end was on ice ! O well ill get it booked in at tdi asap :thumbup:
 

·
Premium Member
Joined
·
10,524 Posts
When I 4 new AD08s fitted ages ago I went on a 180mile day trip, up the road it lashed down and i seriously comtemplated going home, as you say it was like ice but you have to drive the release agent out of some tyres.
 

·
Premium Member
Joined
·
1,125 Posts
Discussion Starter #11
Yeah I'm hoping that's all it was, I'm guessing it is because they were fine with the old tyres on and only fitted a new set yesterday so must be the tyres rather than the springs ! Phew !
 

·
I-VTEC everyday ;)
Joined
·
562 Posts
just need to put some wear on the new tyres! I wasn't confident when turning at high speeds with new front tyres fitted, was understeering quite abit, after a few miles, now it grips great :)
 
  • Like
Reactions: newkid
1 - 12 of 12 Posts
Top