2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Helo everybody..
My 8th gen. 2006 hatchback does not start anymore.. Maybe someone could help..
I have been trying to replace original radio, disconected it from all the cables, but before putting a new one I needed to move a car a little, but it does not start anymore, The starter is working, but it seems like something is blocking the engine to start..
Tried to put the radio back, connected all the wires. Noething happens..
Any ideas? Thanks in advance.
Karolis, Oslo
 

·
Bye bye Honda...
Joined
·
5,788 Posts
Helo everybody..
My 8th gen. 2006 hatchback does not start anymore.. Maybe someone could help..
I have been trying to replace original radio, disconected it from all the cables, but before putting a new one I needed to move a car a little, but it does not start anymore, The starter is working, but it seems like something is blocking the engine to start..
Tried to put the radio back, connected all the wires. Noething happens..
Any ideas? Thanks in advance.
Karolis, Oslo

Possibly the fuel cut-of/inertia switch has been activated? More info in this thread... http://www.civinfo.com/forum/bugs-faults-irritations/5716-fuel-cutoff-inertia-switch.html#post529412
 

·
Bye bye Honda...
Joined
·
5,788 Posts
+1 my money is on the Fuel Cutoff/inertia switch .
Mine too, but it's nice when people come back and let you know!

I have never heard of this happening on an Accord, so I'm fairly certain we don't have this inertia switch fitted.
 
1 - 8 of 8 Posts
Top