2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi people,..

I have a big problem with my '06 civic 1.8....

2 days ago i started with the installation of cisbo parking sensors
and this went very well thanks to the great how to on this forum.
After the complete install nothing worked, no sensors and no backup lights!
I went through everything, fuses,( all of them including engine bay )bulbs, all wireing was good as well. I think this could have nothing to do with the instal of the sensors as they only get power if reversed is engaged.
Today i found out that when i engage reverse sometimes the backup lights go on and off when i wiggle the gearstick. So i think it might be the reverse sensor
on the gearbox. I called honda today and told them the story, the mechanic was very helpful. He told me that this was indeed quit strange and told me he had never seen a sensor (the one in the gearbox) go bad.
now the next problem appears, the car wont start,......:(
I've tried resetting (took the + wire of the bat for 10 seconds)
nothing works.....

I need your help on this one!!!!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
thx for your reply,

i did disconnect the complete backup sensor unit, because i want to solve my reversing problem first!
The wire was neatly opened and i had the sensor wire soldered to it. now its desoldered.

keep them comming!!!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Hi pcr,..

Just ran outside to check,..
I could'nt find any switch near the box, so i dont think so...
But thx for all your help!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
I'll try to find it,...
Although THE car started just an couple of hours before. THE only thing i did in THE meantime was checking THE fuses...
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Ok update!
Found THE button and yes this one was popped out due to à fuse Change or something. Now im Happy
This is sorted....
But my backup lights still Dont work!!!!
Anyone??

I appreciate al your help!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Just a quick update...
Found out that the reverse sensor is broken and needs replacing.
Just ordered a new one.
Thank you for al your help
 
1 - 9 of 9 Posts
Top