2006+ Honda Civic Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi all,

I've had my new 2.2ES for about a month now and its been a really great drive! I miss my Type R to bits but I must say I'm really enjoying the smoother ride in the new ES. Here's some pics










The only problem I have is that in the last week when I start up the car the computer shows this screen every time and leaves it on-screen for about a minute.



I've looked in the manual and as far as I can see it is saying that there is 3 people sitting in the back with no seatbelts on. Is this right and has anyone had this? It never did it for the first three weeks of the cars life.

Cheers all,

Trev


Uploaded with ImageShack.us
 

·
Resident Civinfo Nutter
Joined
·
4,451 Posts
I think the car usualy shows that screen when one of the door opens?
Like when a passenger is leaving the car? or maybe the rear seats have weight sensors like the front seats?
 

·
Premium Member
Joined
·
4,106 Posts
From the manual

When you turn the ignition switch to
the ON (II) position, the upper
segment of the multi-information
display shows the rear seat belt use.
This monitor goes off after about 30
seconds. It will also go off when you
change the display by pressing the
system message button on the
steering wheel.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
From the manual

When you turn the ignition switch to
the ON (II) position, the upper
segment of the multi-information
display shows the rear seat belt use.
This monitor goes off after about 30
seconds. It will also go off when you
change the display by pressing the
system message button on the
steering wheel.
But they are not being used, is this just a generic screen?
 

·
Premium Member
Joined
·
4,106 Posts
I am saying this is normal for this indicator to show for 30 seconds when you turn it on :)

Here is a picture from the page in the manual
 

Attachments

·
ivtec just kicked out,YO!
Joined
·
1,007 Posts
8th gen can also shows that screen on info display, just indication that there are 3 seats in the back. Only front seats have "weight" detection. If any of the passengers in the back had their seatbelts on, the picture would show what seat has the buckle connected. All normal :)
 

·
Premium Member
Joined
·
365 Posts
Trev.
Like you, also missing the sound and power delivery of the Type R. Had her for nearly 5 years, but I have to admit, I am really appreciating the ride and comfort of this new 9th gen.
Mine shows that display on start up as well. Still not even half way through the manual so learning all the time.
 
  • Like
Reactions: trevolly

·
Registered
Joined
·
24 Posts
Discussion Starter #10
Trev.
Like you, also missing the sound and power delivery of the Type R. Had her for nearly 5 years, but I have to admit, I am really appreciating the ride and comfort of this new 9th gen.
Mine shows that display on start up as well. Still not even half way through the manual so learning all the time.
Cheers mate. I can understand it showing if someone is actually in the back but seems a bit pointless if there isnt .

There were almost tears when I got rid of the Type R, but a new job and longer travelling distances called for it. :(
 

·
Premium Member
Joined
·
175 Posts
I like those wheels :D
 

·
Registered
Joined
·
365 Posts
The display is standard on start-up.

If it bothers you that much, just press the 'i' (information) button on the left hand side of the steering wheel and it will disappear.

Steve
 

·
Premium Member
Joined
·
873 Posts
Same colour as mine but with better wheels... :hmmmm2: As the OP said the warning flag is normal...

One day, just maybe, it will stay dry enough after I have washed the car to post a few pics...!!
 
1 - 17 of 17 Posts
Top