2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Everyone,

I'm on my second 8th gen Civic at the moment and I am again having issues with quick battery drain. Previous car was 2006, current one is 2007.

I am only using my car on the weekends and mostly for short trips so I expect to have to keep an eye on the battery but the previous and the current vehicle seem to be discharging the excessively fast.

Previous one (2006) had the battery changed, alternator tested, tested for parasitic drains with negative result by a garage, HFT module disconnected and Omron AC compressor clutch relay from Omron replaced with Mitsuba. All to no avail and if the battery was charged on one weekend it would be flat by the next. In the end, my ex took the car so I never found out what was wrong with it.

Apart from the battery drain issue, I liked the car a lot so I bought myself another (this time 2007) civic. This one seemed to be fine for around 4-5 months so I thought it is issue free and the drain problem was specific to the previous vehicle. However, 3 weeks ago, the car wood not start, even with a Noco jump starter pack. I took the battery out, got it tested and allegedly it was dead so I ordered a new Bosch S5. I put it in the car with 100% charge and left the car on the driveway. The car was not driven for a week. This Saturday, I tried to start it and the battery was completely flat again. No central locking, alarm or dash instrument lights. This vehicle doesn't have HFT, AC compressor clutch doesn't seem to stick and a quick drain test with a digital multimeter showed a standing drain of 0.03A so I am a bit lost as to what is causing the problem.

Is it normal that the car cannot survive a week without being driven?

What is your experience with battery longevity without driving? How many days can you let your car stand before you see any issues with starting?

The car I have now has one Omron and One Mitsuba relay in the under bonnet fuse box. Would it be worthwhile to replace the Omron one?

I also have an aftermarket double din AV unit with rear parking camera. Is it possible that this unit is not switching off correctly and draining the battery? If yes, how can I check for this?

The best cost effective solution I can come up with for the moment is to install a battery isolator switch and disconnect the battery every time the car is left for more than a few hours but this will obviously be a PITA and I would prefer to avoid it if possible.

Any information/experiences with issues similar to the above will be greatly appreciated.
 

·
Registered
Joined
·
78 Posts
Not sure if yours is an EX spec model but a lot of people disconnect the phone bluetooth buttons on the rear of the steering wheel due to this issue. I have done mine.
 

·
Super Moderator
Joined
·
20,985 Posts
I've never heard of that one before, disconnecting the steering wheel wiring.

Maybe I missed the post.

I've heard of the bluetooth module but this one hasn't got it.

Be nice to find the drain.

I do recall a Honda employee post many years ago saying that when you lock the car make sure you double lock it because that shuts down any unrequired systems whereas a single lock doesn't.
 

·
Ex-Pat Geordie!
Joined
·
2,307 Posts
Try it, in theory, if you double click it you shouldn't be able to open the doors from the inside using the handle.
 

·
Super Moderator
Joined
·
1,269 Posts
Is the internal dome light for the rear switched off?
Might sound bleeding obvious but I had a flat battery from leaving it on overnight without realising, very embarrassing when RAC connected starter pack.
Seriously it might look like it is off but the internals of the switch might still be drawing power and drain it. Don't know how you check it though.
 
1 - 10 of 10 Posts
Top