2006+ Honda Civic Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Hi everyone,
Thanks for the warm welcome above.

So here's my baby (she's called Jarvis) and for the most part she's spot on.
However there are a few issues which I'm hoping someone can guide me on.

You'll see on the picture below that the windscreen wiper arms are bubbling/limescale? I've had a good search through the forum using words like corroded/rusty etc but can't find anything about this.
Can anyone advise?

Secondly, I have water leaking in from somewhere in the second boot. It's only on the left hand side, however the second boot hatch has condensation all underneath it. I can't find water running down the side (jack is there also) and there doesn't seem to be water coming from the spoiler.
Again, any advise would be greatly appreciated.

http://i909.photobucket.com/albums/ac296/DJDazbut/Jarvis/WP_20141104_001.jpg
http://i909.photobucket.com/albums/ac296/DJDazbut/Jarvis/WP_20141104_002.jpg
http://i909.photobucket.com/albums/ac296/DJDazbut/Jarvis/WP_20141104_003.jpg
http://i909.photobucket.com/albums/ac296/DJDazbut/Jarvis/WP_20141104_006.jpg
 

·
1.8EX Milano Red 2007
Joined
·
910 Posts
Hello. For water in the boot check the seal for the rear window/spoiler. Others have had issues here and a cheap fix is running sealant along the edge. From pictures I've seen they have done such a neat job you wouldn't be able to tell.
Not sure about wiper arms....could be previous owner used a too acidic wash?
 

·
Premium Member
Joined
·
193 Posts
I have the same problem with the wiper arms. I've heard of people repainting them, but i might just buy another one instead.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
Thanks all,

Going to attempt to locate the leak now.....I may be some time...;)
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7 (Edited)
Hi again,

Couple of issues could really do with your help.

Silly question but I've looked in the manual and can't find the answer. Underneath the two plastic rests for the second boot cover, each one has a push lever. I've pushed both levers and tried to move the handles up/down/forward backward and nothing happens. What are they supposed to do?



Also,
This leak is doing my head in! There appears to be no water coming through the spoiler at all and yet the bottom of the boot is clearly wet. I did read somewhere on here that it could be the light cluster seals. Since I've just started trying to take the side panelling off and it's proving to be quite a task, I'm wondering if it's easier to try and just remove the indicator light clusters and fix from there?
Any advice whatsoever right now would destress me, lol.
Thanks


 

·
Registered
Joined
·
45 Posts
Discussion Starter #9
Got it sorted. I'll be blowed if it wasn't the ruddy spoiler.
I was convinced it wasn't because there wasn't a trace of water on it, and there was no moisture on the second boot lid.
Must've leaked exactly where it falls down the side into the second hold.

Thanks for the help to those who replied
 

·
Registered
Joined
·
286 Posts
Wiper arm problem is a paint adhesion issue (I think) but an easy and fairly cheap fix. Stick a length of electrical or masking tape on the windscreen in line with the wiper rubber in its rest position (this will make replacing the arm back in the correct position easier) Remove wiper arm by undoing single nut found underneath cover. Rub down with wet and dry abrasive paper to remove debris/loose substrate. Mask up areas you don't want to paint. Prime with primer paint (etching primer is best, but pricey. Grey/red oxide will do ok). Wait until primer is dry and spray satin black top coat. Re attach wiper arm to car, lining wiper arm along tape on windscreen. Job done :)
 

·
Registered
Joined
·
45 Posts
Discussion Starter #12
thanks man shed,

it's on my list 'to do', lol.

Just spent over an hour on the forum reading up about 'aux in' options. hard to believe my car has just about every option on it - EXCEPT an aux in facility.
I just want a usb port but it's looking increasingly like I'm going to have to get a double din unit to achieve this.
The downside is it looks like a pain to fit.
The upside is it's another screen in my spaceship! [smilie=shake.gif]
 

·
Registered
Joined
·
21 Posts
Got it sorted. I'll be blowed if it wasn't the ruddy spoiler.
I was convinced it wasn't because there wasn't a trace of water on it, and there was no moisture on the second boot lid.
Must've leaked exactly where it falls down the side into the second hold.

Thanks for the help to those who replied
I think mine is the same. I sealed all the light clusters in summer and seemed fine after washing the car but i have just been out to and all the windows are steamed up so i checked the boot and i have a pond again. How did you seal the spoiler and what did you use?
 
1 - 13 of 13 Posts
Top